1 Reply Latest reply on Dec 16, 2015 6:44 AM by ivanu_intel

    Weird adaptive gamma in-game. Cannot turn it OFF anymore.

    sqph

      I have a Dell Laptop with and Intel HD5500 integrated GPU (i5-5300U CPU)

       

      I took screenshots showing a perfect example of what happens in-game:

       

      1. Facing wall not directly in the sun

      6pQPsDX.jpg

       

      2. Turning to face a wall that is under the sun:

      gIYN8Ao.jpg

      3. Waiting 10 seconds doing nothing:

      QJdSPTD.jpg

       

      As you can see, each time you exit a dark room or go from from the shade a bright environment, you get blinded for a good 5 seconds... because the GPU is still trying to boost light from dark spaces.

       

      I have tried turning on and off every settings and applying them using profiles. What used to be OFF is now ON. I don't know what the name for the parameter is, but I tried them all it seems.

       

      Any help please?