13 Replies Latest reply on Dec 30, 2015 11:13 AM by mikec_intel

    Sleep problem with W10 and NUC5i5RYK

    radarman

      Hi,

       

      I have a NUC5i5RYK with W10 and I can´t put it in sleep mode.

       

      I tried every solution I found on internet, I tried to install the drivers from ME 9.5 but I couldn´t install it.

       

      I use a CIR to start up the NUC and it start prefectly but when I press the off boton from the remote it satay cmplety on and I want it to go to sleep.

       

      If I choose sleep option in the start menu it only power off the signal to TV but the NUc is complety on, if you press any key or move the mouse it inmediately display what it was when you press sleep.

       

      Could someone help me with this issue?

       

      Thanks in advance.

        • 1. Re: Sleep problem with W10 and NUC5i5RYK
          provo44

          I apologize but I don't totally understand when the NUC wakes up.

          I have three mouses. With one the NUC always wakes up right after going to sleep. With the 2nd the NUC will sometimes stay asleep. With the 3rd the NUC will always stay asleep. This is all without mouse movement after clicking "sleep"

          You may have a rodent problem?

          • 2. Re: Sleep problem with W10 and NUC5i5RYK
            radarman

            Hi,

             

            I must apologise also.

             

            English is not my mother language so maybe I don't explain correctly.

             

            My problem is that my NUC doesn't goes to sleep neither with the remote control neither if I select in star menu from Windows sleep.

             

            It just switch off the images, so I think know it just doesn't send more imagen but doesn't goes to sleep.

             

            The power button is blue, doesn't change to red or orange, and the flashing led for saying that the NUC is reading the SSD is also flashing.

             

            I can only switch off complenty the NUC from Plex or from star menu selecting switch off.

             

            Thanks for your help

            • 3. Re: Sleep problem with W10 and NUC5i5RYK
              dougho

              I am not from Intel but I have a similar NUC with Windows 10 and can sleep.

              Did you perhaps install Intel's Ready Mode software?  If so, the definition of that software is that the NUC does not really sleep.

              The other reason for not being able to have sleep would be if Intel's graphics driver is not installed (Microsoft basic graphics driver does not seem to allow sleep).

              • 4. Re: Sleep problem with W10 and NUC5i5RYK
                radarman

                Hi,

                 

                Thanks for the answer, I have installed all the drivers that comes in the Intel download center, I have also update the BIOS.

                 

                I will take a look to see if I have Intel's Ready Mode software installed.

                 

                Thanks for your help.

                • 5. Re: Sleep problem with W10 and NUC5i5RYK
                  dougho

                  Just to be clear what I was saying: if you want traditional sleep then you probably want to Un-install Intel's Ready Mode software.  From their FAQ: Intel® Ready Mode Technology does prevent the system from entering sleep mode.

                  • 6. Re: Sleep problem with W10 and NUC5i5RYK
                    radarman

                    Hello Dougho,

                     

                    I have uninstall the software you told me.

                     

                    Now when I select in start menu sleep or press the switch off button on remote the NUC goes to sleep but just few seconds.

                     

                    It is something more there that don't let it goes to sleep, but at least now it tries to do it.

                     

                    Thanks a lot for your help.

                    • 7. Re: Sleep problem with W10 and NUC5i5RYK
                      mikec_intel

                      Hi radarman,

                       

                      In regards your request, it is necessary to narrow down the issue. Please let me know the information below:

                      Current BIOS version of the NUC

                      Did you update the operating system with Windows® 10 update utility?

                      Did you enable the sleep mode with the following? Clic Windows® start button, settings, Power&Sleep, the new window displays Screen and Sleep options.

                       

                      Regards,
                      Mike C

                      • 8. Re: Sleep problem with W10 and NUC5i5RYK
                        radarman

                        Hi Mike,

                         

                        I had BIOS version 0350, and like Dougho told me I did an uninstall of the software Intel's Ready Mode software.

                         

                        In this point the NUC went to sleep, with the remote control or with the option in start menu.

                         

                        Right now I have updated the BIOS to version 0352


                        I have installed W10 from a portable USB.

                         

                        This is my sleep configuration, sorry it is in Spanish, but I'm sure you can make an Idea.

                         

                        Sleep Config.png

                         

                         

                        And right now the NUC doesn't go again to sleep.

                         

                        I tried with the remote or with the option in start menu, bu it doesn't go to sleep, So can I install again BIOS version 0350? or there is anything else to do with the newest BIOS version?

                         

                        Thanks in advance for your help.

                         

                        Merry Christmas to everyone and happy new year.

                        • 9. Re: Sleep problem with W10 and NUC5i5RYK
                          mikec_intel

                          Hi radarman,

                           

                          I did the test using the latest BIOS version 0352, I suspended the NUC after 2 and 10 minutes using Windows® 10 feature and it worked properly. The blue light changes to blinking red. I had to press the power button to wake it up. I updated the BIOS using F7 method and the file name RY0352.bio.

                          Download BIOS Update [RYBDWi35.86A]

                           

                          Please reinstall the BIOS version 0352 using F7 method. Then, go to BIOS and reset the settings with F9.

                           

                          Let me know the results.

                           

                          Regards,
                          Mike C

                          • 10. Re: Sleep problem with W10 and NUC5i5RYK
                            dougho

                            Sometimes this "immediate wake" is caused by some Wake-On-LAN (WOL) feature of the wired network and/or wireless network.  Although there are some BIOS settings with names like those, for Windows operating system there are also Properties settings for the wired and/or wireless network device drivers on the Power Management tab (allow this device to wake the computer) and/or the Advanced tab (various settings about wake).  You could try to disable all those settings.

                            And if the unexpected wake is a little while later (not instant), sometimes there are infrared remote controls which are affecting the NUC when not expected.  Sometimes the wake comes from pressing a remote Pause button, other times it comes from pressing some brand of TV remote (maybe Phillips?).  Troubleshooting those can be done by taping something like cardboard over the front "window" of the NUC to block the IR.

                            • 11. Re: Sleep problem with W10 and NUC5i5RYK
                              radarman

                              Hi Mike,

                               

                              I did what you told to do but still I have the same issue.

                               

                              It doesn´t go to sleep with the remote or with the start menu from W10.

                               

                              Thanks for your help.

                              • 12. Re: Sleep problem with W10 and NUC5i5RYK
                                radarman

                                Hi Dougho,

                                 

                                Thanks for your help.

                                 

                                I need the WOL, because I want to access to the NUC remotely outside my home when I´m travelling.

                                 

                                So I can´t disable the WOL option on BIOS.

                                 

                                The estrange thing is, when I uninstall the software you told me it works, the NUC went to sleep with the remote or through the star menu on W10.

                                 

                                But now with the last BIOS update it doesn’t work again.

                                 

                                Thanks a lot for your patient and help.

                                • 13. Re: Sleep problem with W10 and NUC5i5RYK
                                  mikec_intel

                                  Hi radarman,

                                   

                                  Double check the settings that you are using with Wake on LAN option. They are waking the NUC up.

                                   

                                  Regards,
                                  Mike C