3 Replies Latest reply on Dec 8, 2015 11:16 AM by allan_intel Branched from an earlier discussion.

    Installation of win64_154012 causes a DriverPackageInstall error 0x3AFC

    Tom_1000

      Could not install beta driver 4326:

       

       

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue

      Installation of win64_154012 causes a DriverPackageInstall error 0x3AFC

      Does it fail every single time, or only sometimes?
      If you can offer a % rate please do.

      tried 5x, always same error

      Hardware (HW)

      Brand and Model of the system.

       

      Hybrid or switchable graphics system?
      ie Does it have AMD or NV graphics too?

      na

      Make and model of any Displays that are used to see the issue (see note2 below).
      LFP
      = Local Flat Panel (Laptop panel)
      EFP = External Flat Panel (Monitor you plug in)

      na

      How much memory [RAM] in the system (see note2 below).

      8 GB

      Provide any other hardware needed to replicate the issue.
      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

       

      Hardware Stepping (see note1 below).

      0A

      Software (SW)

      Operating System version (see note2 below).

      Win 7 pro c64

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      1029.0

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      20.19.15.4300

      SW or Apps version used to replicate the issue.

      na

      Configurations

      Single display, clone, or extended (see note2 below).

      extended 3 displays

      Display resolution & refresh rate setting of each display (see note2 below).

      na

      AC or DC mode, i.e. is power cable plugged in or not?

      na

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

      1. Launch Installer (I tried both win64_154012.zip and win64_154012.exe)
      2. Display Audio Driver installs without problem
      3. While trying to install the Iris Pro 6200 driver, installation stops
      4. See atached logfile for details

      ...