6 Replies Latest reply on Jan 27, 2010 12:19 AM by jnorden

    Power off shortly after boot

    gurdiga

      Hello!

      After I've recently updated the DP965LT's BIOS to the 1761 version using the self-extracting Windows-based update I got some strange behavior:

      1. When I start the computer in the morning it takes about 10 minutes till I can boot the OS: about 15 seconds after I pass GRUB the computer powers off. It happens with Window XP AND Fedora Core 11, so I guess It's not an OS-specific problem. On the other hand, if I stay in GRUB, it does not power off. After about 10 minutes of retries it magically works.
      2. Other than that is the fact that suspend and hibernate is not working any more: about 10 seconds after is suspends/hibernates, it comes on again.

      I've tried to install an older version (I've tried with 1739, 1749 and 1755) but that did not help, so it's kind of confusing.

      What should I check?

        • 1. Re: Power off shortly after boot

          I've done a lot of research on this board because I just bought one. It was the newest board available that could use the parts I had laying around (540J processor, 2Gb DDR2 533Mhz Memory, PCI-E x16 video card v1.0). Obviously it's just for doing office work and not for gaming.

           

          Information you didn't put in your post:

           

          1. What BIOS was in the board before? (number and date)
          2. Did it work well with that original BIOS or is this a new / rebuilt system?
          3. Does your DP965LT have the iSRT (Intel System Recovery Tool) option rom installed? (see solutions next)
          4. How long have you used the board? After about 5 years use (especially in a hot case) some components might start to give out like southbridges, memory controllers and other things that run hot.
          5. How experienced are you? To be more clear; how many simple solutions did you try and not bother to write down, or not try because you didn't know to try?

           

          ---

           

          What I know:

           

          This board is a little funky. It seems more like something used in businesses or schools than the home market. There's the ITK (Integrator Tool Kit) for playing with the BIOS, monitoring temperatures, and detecting hardware failures remotely, and the iSRT (Intel System Recovery Tool) which can take a snapshot of the current system and then restore it later if needed.

           

          1. You should have this already but just in case you should read the 0500 to 1761 notes:

           

          http://downloadmirror.intel.com/17520/eng/MQ_1761_ReleaseNotes.pdf

           

          2. The board had A LOT of bios problems when it first came out in June 2006 (BIOS Version 0500) but it seems like they were mostly resolved in the next 18 months.

           

          3. One problem I read about that sounds similar to what you are experiencing is an incompatibility between some high efficiency power supplies and the new POST sequence of the DP965LT. Namely this board and other newer boards purposely stagger the power up of the components so as to not 'spike' the power supply. The problem is that the PS needs a certain amperage draw otherwise it turns off after a few seconds, or worse, cycles on and off continuously. It's conceivable that a bios update introduced this (newer) staggered POST thing. Old inefficient PSUs don't do this, and newer high efficiency PSUs don't do this. It's only high efficiency PSUs made in a 2-3 year period.

           

          4. If you read the BIOS info above you can see there are actually TWO VERSIONS of this board. One WITH the System Recovery Tool, and one WITHOUT the SRT. You can tell if you have SRT when the computer starts it will say "Press F3 for SRT" just below the "Press F2 for whatever" message.

           

          It's very confusing in the bios information but it appears that flashing a SRT bios onto a non-SRT board will cause the bios to become corrupted. I'm not sure if the opposite is true. There is a note for BIOS 1718 (December 2007) that says "FIXED: Enabled the non-SRT BIOS to be updateable on SRT skus", which is really confusing. Also rolling back your BIOS to an earlier version would do nothing if those versions are also iSRT and your board is non-iSRT.

           

          Also you may have corrupted your BIOS, and ANYTHING you did after that (rolled back to an older BIOS) is also messed up. It might be advisable to reload the correct bios using the bios rcovery option (bootable CD + jumper + .BIO file) to make sure a current bios corruption doesn't mess up a bios flash, even to an older version. If you DO have an SRT version you may still have to flash 1718 BEFORE flashing any bios higher than that (maybe).

           

          NOTES:

           

          0500 June  9 2006 ? (both SRT + non-SRT?, only non-SRT?, only SRT?)
          0725 June 28 2006 ?
          0784 July  7 2006 ?
          0804 July 12 2006 ?
          0816 July 17 2006 ?
          1162 Sep   1 2006 ?
          1172 Sep   6 2006 ?
          1250 Oct   5 2006 ?
          1458 Oct  17 2006 ?
          1545 Nov   2 2006 ?
          1577 Nov  16 2006 ?
          1612 Dec  22 2006 ?
          1614 Jan   5 2007 ?
          1618 Jan  17 2007 ?
          1649 Feb  27 2007 ?
          1663 Mar  20 2007 ?
          1666 Mar  28 2007 ?
          1669 Apr  06 2007 ?
          1676 Apr  13 2007 ?
          1679 Apr  27 2007 ?
          1687 May  10 2007 ?
          1698 July 24 2007 ?
          1699 July 30 2007 ?
          1705 Sep   3 2007 ?
          1707 Sep  20 2007 ?
          1709 Oct  11 2007 ?
          1712 Nov  20 2007 (iSRT ONLY!)
          1715 Dec   2 2007 (iSRT ONLY!) (this is my current bios which works fine, so far)
          1718 Dec  14 2007 (ISRT ONLY!) "FIXED: Enabled the non-SRT BIOS to be updateable on SRT skus."
          1739 June 29 2008 ?
          1749 July 27 2008 ?
          1755 Nov  21 2008 ?
          1761 Mar  26 2009 ? (most current version)

           

          29 Bios updates in the first 18 months, WHEW! My ancient D845PESV (still working) has only 13 bios updates in 8 years.

           

          5. I hope this helps you at least a little. It's hard to find info on this board because all the internet posts about it are from the first year when it was a total failure. My current bios version is 1715 and it seems to work just fine (so far). I've thrown a a couple of hours of memtest86 and burnin-test (cpu, drive, memory) without a single error, crash, or bsod. I've got an old (normal low efficiency) Antec 550w power supply, wd3200aaks hard drives, and an old ATI All-In-Wonder X600 video card (no external power connecter needed).

           

          Making a bootable cd with a .bio file is a pain. It's not like burning a bootable ISO image, which is still better than the Windows Express Installer if you are having a hard time getting the system to start. For some reason 1761 does not have a bootable ISO image like almost every version before it (1755 and earlier).

           

          I hope to hear that you got your problem solved.

          1 of 1 people found this helpful
          • 2. Re: Power off shortly after boot
            gurdiga

            First. Wow! That must have been a huge effort to write such a detailed message! Thank you for that!

             

            Now, to answer your questions:

             

            1. I'm not absolutely sure about the BIOS version I had before but I think it was 1739 because I'm periodically taking a peak at driver updates for my main-board on Intel site.


            2. It's an old system (2006?) that used to work pretty good until now.


            3. Yes, it has the SRT option, or at least it shows that "Intel(R) SRT: <F3>" message. BTW does that message mean that the main board *actually* has this option or I have just installed the iSRT BIOS version?


            4. If it was released in 2006 (as you noted) then it has about 4 years...


            5. I did not try too many "simple" solutions because it seemed to me a pretty narrow (AFAICS...) cause range. So I just tried to install an older BIOS version as I already noted, which seamed to pass without any reported issues. Because that did not help I've tried to set on/off various flags in BIOS that I guessed could have anything to do with the problem. Changing my SATA from IDE to AHCI mode looked like broke the BIOS and on boot it was freezing with "5B" (status?) in the low-right corner. Then I've reset it using the jumper on the main-board and came back to a working state (working meaning one that passed the "5B" status).

             

            Then, about your notes:

             

            1. No, I did not read those release notes and I usually do not read them partly because I have a kind of trust that if it is released it should work and partly because there is a pretty good part of it which I cannot understand well enough to be a useful information (like "Fixed SMBIOS Type0, Type8, Type9 structures." or "Fixed the issue where AFSC always enable all FanTach during each boot" or "Fixed WHQL ACPI Verifier SEV1 FADT RESET_REG Reserved field can only be 0").


            2. ---


            3. I have a 450Watt SmartPower 2.0 power supply (in an Antec SONATA II Piano Black Steel ATX Mid Tower Case), but I cannot tell how high its efficiency is. If we assume that "the PS needs a certain amperage draw otherwise it turns off after a few seconds" would be a plausible cause of the problem, do you have any idea on how to fix that on the main-board's side or on the power supply side?


            4. So, do you think it worth a [bootable CD + jumper + .BIO file] try? There is one thing that's not obvious to me: how would that be different from the self-extracting method with the executable Windows installer?


            5. Yeah, previous versions (I did several BIOS updates before) worked fine for me too, and I wish I didn't update this time, especially when they specifically say in their "BIOS update instructions": "Update the BIOS on your computer only if the newer BIOS version specifically solves a problem you have. We do not recommend BIOS updates for computers that do not need it." )

             

             

            I've tried now the "Integrator Toolkit BIOS Files" method described in "BIOS update instructions" (http://www.intel.com/support/motherboards/desktop/sb/CS-022312.htm) but it didn't do any better. =(

            • 3. Re: Power off shortly after boot
              gurdiga

              My wife found an interesting thing: the OS boots successfully if you wait for about 40 seconds before OS start, in GRUB menu or just waiting the 30 seconds that Windows waits for a choice after an unsuccessful start proposing various safe modes or "last know good configuration".

               

              I think I'm going to stick with this: I can easily configure GRUB to wait 43 seconds for an OS choice.

               

              ...at least until I find a better solution...

               

              UPDATE: and that doesn't work every time; it's becoming a pain...

              • 4. Re: Power off shortly after boot
                gurdiga

                [Kind of] good news.

                 

                After a lot of trial and error I found that if I have networking disabled everything works perfect. For example when I boot Windows in safe mode.

                 

                Also, when I unplug my network cable, suspend and hibernate works perfect. I suspect that whe the network cable is plugged in wake on LAN wakes it up from suspend/hibernate.

                • 5. Re: Power off shortly after boot
                  gurdiga

                  I've localized the problem. It was in the on-board network adapter.


                  When I disable it from BIOS everything workes smooth.
                  When uninstall the network adapter driver from Windows  everything workes smooth and when I install it is powers off right in the installation process. Sometimes some versions installed well but the problem came back on the next boot.

                   

                  I just gave up on it, disabled it from BIOS, and bought another NIC. Now everything is perfect.

                  • 6. Re: Power off shortly after boot

                    Thanks for posting this!!  My DP965LT has also been acting flakey for the past few months.  Disabling the onbard lan and adding an ethernet card has solved my problems too!  My main issue was that the system wouldn't wake up after a suspend, it was re-booting instead.  I guess that there is some component in the lan circuit that is going bad over time.