1 2 Previous Next 16 Replies Latest reply on Dec 27, 2009 7:34 PM by yanqiang

    Intel MB DP35DP maybe BIOS problem

    milan0151

      I have problem with this motherboard. When I switched on my PC  I saw only  the intel logo and then I see only black screen ( in left down corner write "settings <F2>" and in right down corner "5A BIOS"). When I touch the F2 button it was doing nothing. I can not go to BIOS, I tried everthing. First I tried replace BIOS jumper, then I unplug the battery, but with no changes. I found on Intels web site new BIOS, I downloaded it, burn to CD, copy to two flash disks and tried boot with them, but from all device system did not boot. I mean the BIOS is crashed, but I dont know how to repair it. I didnt see any problem as this anytime. Must I change the motherboard or can I repair it ? Is it the hardware or software problem ? Please answer me, thanks to all.

      Sorry for my english. When you can, please write answer in light english language or in czech language.

        1 2 Previous Next