1 Reply Latest reply on Dec 21, 2009 10:41 PM by Bizarroterl

    DE45EK USB Boot takes ~30seconds

    Bizarroterl

      I have a DE45EK I'm using as a controller for an unraid system.  This system boots from a usb drive which contains the OS (linux variant).  The system has been functioning fine except for booting.  Booting has always worked like this:

      1-2 second then it displays the boot screen.  The status ID in the lower right corner shows 51.

      1-2 second delay then the status ID shows 51 and the F2 setup prompt displays.

      system sits there for ~30 seconds.  If I press F2 nothing happens.

      After 30 seconds it boots.  If I pressed F2 (usually takes several presses in the 30 second dead zone) it will display the setup screen (about half the time it doesn't and I have to reboot and try again for the setup screen).

      OS boots up w/o a problem.

       

      The system has a hard drive but this is for the unraid data and does not contain a boot partition.

      There is a Sans Digital JBOD box connected that is controlled via a PCIe port multiplier card installed in the DQ45EK.

      2GB memory installed (800Mhz)

      BIOS:

      Version CBQ4510H.86A.0101.2009.0928.1248

      Bios set to Optimal Defaults and then the following changes made:

      Boot Config - F10 disabled

      Peripheral Config -serial and audio disabled

      Power - After Power Failure=Last State

      Boot - Priority=Floppy/Hard Disk

      Boot = Boot to optical drives=disabled

      Boot=Boot to removable drives=Enabled

      Boot=Boot to network=disable

      Boot-USB Boot=enable

      Boot-ZIP Emulation=Floppy

      Boot-Boot USB Devices First=Enable

      Boot-USB Mass Storage emulation type=Auto

      Boot-UEFI Boot=Disable

       

       

      I've tried various combinations of ZIP Emulations and USB Emulation type.  Nothing seems to make a difference.  Will this board boot in a reasonable amount of time from a USB drive and if so, what's the magic combination?