2 Replies Latest reply on Dec 8, 2015 8:02 AM by EstebanC_Intel

    Yet another SM951 stupid question

    alex_ro_bv

      Ok, I have read all data about this, and still could not find a solution.

      I have an HP Spectre x360 laptop with support for m.2

      I have replaced the drive inside (a samsung 256 gb SATA based) with a SM951.

      I did an usb stick with windows 10. 2 different versions of windows 10 I have tried, and the usb stick both UEFI and non UEFI (classic).

      In bios I have tried with uefi mode and legacy mode also.

      It boots from usb successfully. But when it arrives at the point to select the drive where to install the windows, it hangs for 10 minutes. after that, I can select the drive but after that, no matter what operation I choose, new partition or simple next button, it hangs for 20 minutes and throws after that an error.

       

      I tried with ubuntu and the installation worked. The only possible problem as I see it, can come from drivers. But the RST drivers are SATA based.

       

      Anyone has an idea what to do next? any type of idea, cause I have tried all.