3 Replies Latest reply on Dec 8, 2015 8:10 AM by EstebanC_Intel

    z77-ds3h usb3 porblem, computer dead when USB device pluged in

    funkytwig

      OK, this is very strange.  I have the above board and for a couple of years was having a problem when a USB3 drive or hub was plugged in. Basically if either the drive (a RAID0 enclosure) or a hub were plunged the computer was totally dead. When I pressed the power button NOTHING happened.  If I Unplug the USB3 the computer would boot.  I did not need to press the power switch, it just booted. I think this started when I had a bent USB3 lead and straightened it. It did not go in as easily as the other leads so figured this was what caused the problem.  I lived with this for a couple of years and then I found it hang on BIOS screen for a over 10 mins before booting. I did reboot and had the same problem.   I was scared to try rebooting and left it on for a lot number of days.  When I finally had to reboot it worked OK. 

       

      So I thought maybe there is something wrong with the USB3 subsystem, so eventually I got a replacement z77-ds3h and rebuilt the computer, now here is the strange thing.  It worked fine for a few days with the hub and USB3 plunged in then after a couple of days it now wont boot with USB3 plugged in.  Currently is always dead when USB3 stuff pluged in and when I unplug it it reboots without pressing power button.  Exacly the same as the old board, well almost.  Previously with original board it was intermittent.  now it seems to be happening every time.  With both boards if I unplug after shutting down it starts fine and USB3 works if plugged it.

       

      I am totally baffled, any ideas?

       

      Ben