2 Replies Latest reply on Dec 9, 2015 5:13 PM by CMata_Intel

    XDK IoT edition doesn't recognize Galileo's board


      I'm trying to connect my Galileo's board to the internet to send commands and receive sensor's data. First, I want to create a basic connection, then, utilize MQTT Protocol to send and recive data.For this, I am using this book: Intel Galileo Blueprints - Marco Schwartz. In Chapter 4, the author says to install XDK IoT version and install a linux iso on a micro SD. I followed this tutorial: https://software.intel.com/fr-fr/programming-blank-sd-card-with-yocto-linux-image-windows, then: https://software.intel.com/en-us/articles/getting-started-with-the-intel-galileo-board-on-windows#terminal and finally: https://software.intel.com/en-us/getting-started-with-the-intel-xdk-iot-edition, including installing all the softwares required. However, when I connect the Galileo's board with an ethernet cable, as  the micro SD with Linux Iso, XDK doesn't recognize it. I tried automatic search, and doesn't recognize it, tried to enter the IP address manually, and doesn't recognized it. I Would like to know what is going on, why can't recognize.