3 Replies Latest reply on Feb 2, 2016 8:16 AM by Amy_Intel

    5500 browser stutter and video

    TimSco

      Hello.

      My Dell has been very problematic with browser pages since win10. All you tube vid above 720p and flash video stutters to the extreme. Scrolling, typing words, or clicking is also slugish

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue

      Video Stutter in all browsers. Tried resetting all defaults in browsers no change. No issue with LAN or ISP bandwidth.

      Does it fail every single time, or only sometimes?
      If you can offer a % rate please do.

      All the time in every browser

      Hardware (HW)

      Brand and Model of the system.

      Dell inspiron 7548

      Hybrid or switchable graphics system?
      ie Does it have AMD or NV graphics too?

      Switchable graphics. AMD R7 m270

      Make and model of any Displays that are used to see the issue (see note2 below).
      LFP
      = Local Flat Panel (Laptop panel)
      EFP = External Flat Panel (Monitor you plug in)

      Laptop panel 4k screen

      How much memory [RAM] in the system (see note2 below).

      16Gb

      Provide any other hardware needed to replicate the issue.
      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      All internal hardware

      Hardware Stepping (see note1 below).

       

      Software (SW)

      Operating System version (see note2 below).

       

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      AMD R7 m270 Driver 5.201.1101.0

      Intell 5500 20.19.15.4300

      SW or Apps version used to replicate the issue.

      Chrome, Firefox, edge

      Configurations

      Single display, clone, or extended (see note2 below).

      Single

      Display resolution & refresh rate setting of each display (see note2 below).

      60FPS and 48FPS

      AC or DC mode, i.e. is power cable plugged in or not?

      AC mode and DC mode. All settings to be set for best performace

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

      1. Sorry for no link than any HD youtube vid above 720p The higher the FPS or DPI the worse




      ...

      Hope there is the right information to aid me.