3 Replies Latest reply on Nov 30, 2015 1:06 PM by ivanu_intel

    Problems with S3 on 5i5RYH (Win 10)

    n30c0r73x

      Hello all,

       

      I have recently purchased a NUC5i5RYH and subsequently installed Windows 10 after fitting it with a 2.5" SSD, an M2 SSD and 16Gb or Hyper-X memory.

       

      Other than this problem, the system appears to operating normally.

       

      I am unable to get the system go in to S3 state. I have tried various power options permutations, consulted and implemented the strategies on these posts...

       

      NUC5i5RYK will not sleep in Win 8.1

      i5 NUC Won't Sleep: Win8.1

       

      ...but cannot get the system to sleep. The system will turn off the screen, but power is still on (power LED is solid) and there is SSD activity. I have also confirmed that the system is not sleeping by connecting it to a energy monitor, whereby it is still exhibiting low activity power draw (>8.5W)

       

      The system is fully up to date with updates and is running BIOS version RYBDWi35.86A.0350.2015.0812.1722 .

       

      Any suggestions as you why my system is not sleeping and how I can get it to do so?

       

      Many thanks.

        • 1. Re: Problems with S3 on 5i5RYH (Win 10)
          ivanu_intel

          Hi n30c0r73x,

           

          Thank you for joining the Intel communities.

           

          Have you try the following steps?

           

          Access control panel > system and security > power options > balance recommended >click change plan settings. Once you are on the edit plan settings window, set the option that it says “Put the computer to sleep” to the time you would like to go to sleep, 1 minute, 10 minutes etc.

           

          In the “change advance power setting” link, you could set the “hard disk” to turn off to the time you would like to, you can do the same with the “sleep after” option, “allow hybrid sleep” and “hibernate after”

           

          Please let me know if you already try these steps above.

           

          Thanks and regards!

          • 2. Re: Problems with S3 on 5i5RYH (Win 10)
            n30c0r73x

            Hello Ivanu,

             

            Thank you for your reply.

             

            I have carried out the "Power Options" settings change you outline, but still (other that switching of the monitor) the unit is not going to sleep.

             

            Regards.

            • 3. Re: Problems with S3 on 5i5RYH (Win 10)
              ivanu_intel

              In this case, try the steps provided at the following link:

              http://www.technipages.com/windows-10-pc-wont-go-to-sleep-mode

              NOTE: This link is being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

               

              If that does not work then it is possible that one application in your system is not letting the PC to go into sleep mode.

               

              I have seen some customers having this issue caused by the network adapter, please follow the steps here:

              Go to device manager, then network adapters and click on properties. Then click on the power management tab and uncheck "allow this device to wake the computer".

               

              Please let me know.

               

              Thanks,