5 Replies Latest reply on Nov 26, 2015 1:57 PM by ivanu_intel

    Intel NUC D54250WYKH No video after POST

    MeToo

      Hi Guys, So i have an intel NUC D54250WYKH that has been working perfectly for about 9 months. On Monday after waking it up I have no video after the POST and while the post is happening the picture is quite Flaky ( ive tried to screen shot this with no luck). I have tested the mini DP to DVI cable i use on other devices and it works fine. I have also tried a mini HDMi to HDMI lead to see if that made a difference. I have been right through these forums and have tried all the usual steps: CMOS reset, Bios recovery, Reseating the RAM and ensuring its on the compatible list, upgrading the bios one step at a time to see if this makes a difference. I also have tried multiple monitors.

      Any ideas on how to fix this before i try to see if i can get it replaced?

      Thanks

        • 1. Re: Intel NUC D54250WYKH No video after POST
          jasonNUC

          Hi MeToo,

           

          If you enter the BIOS does the video stay on?  Does it appear "flaky" in the BIOS? Assuming you're running Windows, what do you get if you try to enter Safe Mode?

           

          Thanks.

           

          Jason

          • 2. Re: Intel NUC D54250WYKH No video after POST
            MeToo

            Hi Jason, yes the BIOS has the little white horizontal flecks (flaky) while its open. after the BIOS or if i dont open BIOS i get the intel NUC screen with press F2 for BIOS etc then the screen goes blank and i cant see anything at all, so no I cannot get the OS to boot into safemode because i cant see anything after Bios

            • 3. Re: Intel NUC D54250WYKH No video after POST
              jasonNUC

              What version of Windows are you running?  If it's 7, you should be able to just start hitting F8 when you see the boot screen. If you catch it just right, it will bring up the Safe Mode screen.

               

              But let me see if I have a clear picture:

               

              • You get the same behavior on DisplayPort and HDMI
              • You see it in the BIOS screen as well
              • You've tried multiple cables and still have the issue

               

              That does sound like a hardware problem.  Have you tried different RAM? Or your RAM sticks one at a time?  The NUC uses shared RAM so it's worth a shot.  I strongly recommend you try yet another cable just to be 100% sure, but it seems you may have a bad unit.

              • 4. Re: Intel NUC D54250WYKH No video after POST
                MeToo

                This machine runs windows server 2012 R2, like i said it has worked fine in this exact configuration for months as it is used to reroll sccm builds. I have actually solved this issue, I went and bought another mini HDMI to HDMI cable which i can now get a full display out of, but upon further testing it appears that the Mini display port on the NUC is now faulty, I have tested on 2 different mini DP adaptors and they both give the same issue. The other mini hdmi to hdmi cable that i used for initial testing was faulty too. So now whats the deal about getting the Mini DP port fixed on the NUC?

                • 5. Re: Intel NUC D54250WYKH No video after POST
                  ivanu_intel

                  Hello MeToo,

                   

                  Thank you for joining the Intel communities.

                   

                  In this case, you have done pretty much all troubleshooting necessary to determine the unit is defective.

                   

                  Maybe you could try removing the BIOS jumper from the motherboard and see if you have problems accessing the BIOS like that.

                   

                  If the issue persists you can request warranty replacement for the unit at the following link:

                  Contact Support