5 Replies Latest reply on Dec 15, 2009 10:30 PM by sebastien.barre

    X25M Fail to update firmware: please remove A: in config.sys




      I downloaded the latest firmware update for the X25MG2 160GB, burned the corresponding ISO, but the update won't boot properly.

      See screen capture here:


      CONFIG.SYS error in line 0



      My machine chokes on the hardcoded reference to A:, and I assume it would likely fail on this line as well:

      SHELLHIGH=A:\command.com /P


      Unless I'm wrong, A: is useless here; can you point to or re-issue a firmware devoid of this drive letter?


      This is on a Dell Precision T3400, in AHCI mode (though there isn't any other compatibility mode to set it to).

      The same CDROM boots properly in another (older) Dell machine at work.

      I tried modifying the ISO using winimage + magic-iso, tried creating a USB boot disk as well, but without success.

      I guess I can connect my SSD to another machine, but I don't really want to move my SDD back and worth between home and work each time I need to upgrade it, so I figured I would mention what seems like an easy problem to fix...