5 Replies Latest reply on Nov 23, 2015 3:43 PM by mikec_intel

    NUC5i7RYH SSD won't boot

    pcwilson

      I cloned my old SSD on my old desktop computer using MiniTool Partition Wizard Free Edition (recommended elsewhere in the community and worked perfectly).

       

      I then successfully booted from the cloned drive on my old desktop computer.

       

      I put the cloned SSD in the NUC5i7RYH and it won't boot.

       

      It goes to the "Intel NUC" screen with the F2, F7 and F10 options; then to the Safe Mode/ ... / Start Windows Normally screen with the countdown and if I leave it, just cycles between the 2 screens.

       

      Safe Mode doesn't work either.

       

      The BIOS sees the drive in the Legacy Boot Priority section :

      SATA : PORT 0 : Samsung SSD 850 PRO 512GB : PART 0 : Boot Drive

       

      F10 option shows it as the selected Boot Device

       

      F2 sees the 4 GB of 1600 MHz memory in Channel A.

       

      Any help appreciated.

        • 1. Re: NUC5i7RYH SSD won't boot
          pcwilson

          I forgot to mention, my OS on this SSD is XP SP3.

           

          I bought 5 units to replace each of 5 desktops that I use primarily for software development.

           

          Today I'll clone another desktop SSD and try another unit (different OS) to see if there's a difference.

           

          First I'll try this first SSD in another unit as I've just read of instances of defective units (disappointing) in the community posts.

          • 2. Re: NUC5i7RYH SSD won't boot
            jasonNUC

            Hi pcwilson,

             

            What are the specs on the old systems?  It may be the hardware is just too different for a smooth swap into the NUC.  It's obviously able to boot from the SSD, but at some point encounters a driver it can't get past. Try this:

            Attempt to boot into safe mode.  That should show each driver as it loads (I believe XP does this, but it's been a long time so I can't be sure). Watch to see what driver it's on when it reboots.  That should give you some indication of where the startup process is failing.

             

            Good luck!

             

            Jason

            • 3. Re: NUC5i7RYH SSD won't boot
              pcwilson

              Thank you.

               

              I upgrade hardware every 2 or so years so my systems were fairly up to date, nevertheless, there were some older drivers and I agree that the hardware is just too different.

               

              I did exactly as you suggested, booting in Safe Mode and looking at the driver that failed to load (last in the list); that first driver that wasn't loading was for a program that I didn't need so I Uninstalled it and tried again.  The same thing happened for a second program and I again Uninstalled.  The third time that it happened was for a 2005 program that I use daily, and still works perfectly, so I figured that I'd have to update that one at a cost of $65 (not too bad).

               

              When it happened a 4th time, it was time to rethink the approach.

               

              As painful as it is to do, I concluded that it's time to let go of XP, bite the bullet and install a newer OS, probably Windows 10 (I have some extra Win 7 and Win 8 licenses that I'm not using so it'll get me 1 or 2 copies of Windows 10).

               

              I saw someone else here "give up" their XP/NUC upgrade and at the time, I didn't understand why.  I now understand - it's not worth the effort for such an old OS.

              • 4. Re: NUC5i7RYH SSD won't boot
                jasonNUC

                You saying that about XP reminded me of a few threads back when the Haswell NUCs were the latest.  Folks were asking about drivers for XP and the response from Intel was that the NUC was never meant for XP, so they had no plans to release drivers.

                 

                I've been on Windows 10 for a while now and it seems to be solid and stable.  My only issue so far was when I moved an SSD with a Windows 7 to Windows 10 upgraded OS on it into a different NUC.  Windows unregistered itself and when I tried to reregister I got an error.  I contacted Microsoft via chat and they connected to my system and ran some commands.  They insisted I didn't have a valid copy of Windows and needed to buy one, even though I had my original Windows 7 key.  So I started from scratch with a clean install and never looked back.

                 

                It did make me rethink using Windows at all, and as of now I'm down to only one Windows system in the house. The rest are now Linux Mint or Openelec.  I guess Microsoft doesn't get/doesn't care that they lose customers when they're so unhelpful.  Windows is a good OS, but nobody enjoys being treated like a criminal, especially when they're not.

                 

                Good luck to you with the upgrade!

                • 5. Re: NUC5i7RYH SSD won't boot
                  mikec_intel

                  Hi pcwilson,

                   

                  Our Intel® NUC Kit 5i7RYH is prepared to recognize Windows® 7 or higher operating systems. Windows® 8, 8.1 and 10 are the best options, they support properly UEFI.

                   

                  Regards,
                  Mike C