4 Replies Latest reply on Nov 24, 2015 12:43 PM by Intel_Peter

    Trying to run Eclipse - get that "java error"

    Mike-SYR

      I followed the instructions on  IoT - Installing the Eclipse* IDE | Intel® Developer Zone

      Then I ran Eclipse, and of course I got the (apparently all too common) error regarding the path to the JRE.  But the "fix" is unclear. That webpage seems to indicate it's my choice whether to add something to my PATH, or to tweak a Preference within the app. Preferring to NOT deal with environment variables, I verified I had Java (1.8.0_66) and I added it to the Preferences and restarted the app, then restarted the PC and the app. Same error.

       

      Then I tried tweaking the PATH itself, but now the program won't even boot. I get only a Command window admonishing me about the same JRE path error, however, in this window, it makes NO mention of the "Preference" setting option - only that I should "ensure Java is in PATH".  Press any key to continue... and it exits

       

      What exactly is the path required... the top folder C:\Program Files\Java\, or C:\Program Files\Java\jre1.8.0_66, or ?

       

      Any help appreciated.

       

      Thanks.

      Mike