This discussion is locked
5 Replies Latest reply: Feb 24, 2010 3:29 PM by Robert_U RSS

No support GMA500 in Linux

lvanlint Community Member
Currently Being Moderated

Received my new Vaio P (EURO 1k)  from Japan, to have it sit unused on my desk for a couple of weeks.

 

No current Linux distro supports the Intel GMA500.

 

In the past I always checked before buying the used chipsets, but knowing it was Intel, i thought there wouldn't be any problem. without blaming anyone (I read about the IP, the fact that the design was bought, etc..) But it all just doesn't feel right.

 

Not sure if anyone here cares, but an updated driver would be appreciated (by many?)...

And otherwise I hope google will index this message and others will find the warning:

 

INTEL DOES NOT SUPPORT THE INTEL GMA500 IN LINUX (Poulsbo driver)

 

Kind regards,

More Like This

  • Retrieving data ...