3 Replies Latest reply on Jan 22, 2016 12:17 PM by ajeetbharath

    The Edison l_iot_dev_kit refuses Ubuntu 15.10 install

    Timtro

      Thank you in advance. There is some urgency here as the IoT Roadshow/Edison Hackathon is this weekend.

       

      After downloading, unpacking and running the installer found on the getting started page (choosing Linux as the OS), I am turned down at the 'Prerequisites' step (step 2) of the installer. The message in the installer window:

       

      Unsupported OS
      Detected operating system is not supported. Supported operating systems for this release are:

      • CentOS* 4, 5, 6, 7
      • Debian* 3.1, 3.1R3, 4.0, 5.0, 6.0, 7
      • Ubuntu* 5.10, 6.06, 6.10, 7.04, 7.10, 8.04, 8.10, 9.04, 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04, 14.10, 15.04

       

      I am using Ubuntu 15.10 which was released last month already. Does anyone know of an override? None of the options under --help support that particular override.