7 Replies Latest reply on Jun 20, 2011 9:02 AM by

    SS4200-e hangs frequently with Firmware



      I upgraded my SS4200-e to the latest version However since then it stops responding very often, meaning 1-2 times per day.

      When the system stops responding we can not access shares, the Web User Interface or connect with SSH to a command prompt. However the system still performes rebuilds of the RAID set and even sends out emails confirming the that rebuild has been completed. So I assume there are only some deams that hang. This sound a little bit like the issue AA903, they had in Release 1.06, but refering to intels web site this should be fixed with 1.08.


      Has anybody encountered this problem as well?


      So far we were not able to reproduce it, but I feel, that it happens more often when many people working on the NAS. Normally we have 4-5 people working on the NAS in peak hours maybe 7-8.

      If the system does not respond anymore we have to press the power button for several seconds to crash the system. Then it comes up normally, starts rebuilding the RAID set and can be accessed again. I also tried to reboot the system every night (crontab) but this did not bring any change to the behavior.

      I have tried to downgrade the system to the release 1.08, but failed to do so. Could somebody also tell me if it is possible to downgrade the SS4200-e?


      Any idea?