3 Replies Latest reply on Nov 13, 2015 12:57 PM by allan_intel

    DG35EC: Stuck at POST code 34, nothing on screen; worked perfectly for last 8 years

    vishnunn

      Hi All,

       

      I have been using this board with Core 2 Quad 6600 processor and 4 GB RAM for last 8 years without any trouble. I shutdown my system as usual at night yesterday and today morning it refuses to boot all of a sudden.

       

      All I have now when I turn on the system is:
      - Num lock, cap lock and scroll lock LEDs blink as usual i.e. its a normal thing

      - But nothing on monitor
      - HDD LED always ON without a blink
      - Keyboard does not work at all. So F2 to go to BIOS or any other shortcut does not work.

       

      I have tried:

      - Memtest on RAM, its perfect
      - HDD SMART test, its perfect - It had always had those 6 bad sectors - nothing new

      - Then I removed everything from the board(except processor and RAM) and boot with PCI debug card, POST code shown is 34. So may be, its trying to do BIOS recovery.

      - First thing i tried is remove battery for 5-10 minutes after complete switch off of the board - didn't work

      - I burned the BIOS .bio file to a rewritable DVD and tried to boot the system with it hoping it may be running the recovery process and check for BIOS file in the DVD drive; later i removed the jumper to force the board to look for recovery file. Nothing worked.

      - I then tried .bio file in a pen drive as well, but no change.

      - Tried removing the heat sink, cleaning and reinstalling with new thermal paste. No change.

       

      Other points:

      - If i remove RAM, it gives 3 beeps indicating that it didn't detect usable RAM

       

      Can anyone suggest what can be done to solve the problem?

       

      Thank you,

      Vishnu N