9 Replies Latest reply on Dec 19, 2009 8:33 PM by mtg169

    5A Error

    jfonman

      Ok, so here's the problem. I've got a D945PLNML board with a 2.8 GHz processor. This is a new build and parts are all new bought from several different places. I plugged the SATA DVD and HDD in, fired it up and didn't get past the splash screen, <F2 to enter BIOS> then 5A in the bottowm right. You all know the screen I'm sure. Fiddled around, did some reading then went back and unplugged the HDD, bang!!! I got to the Bios setup. Everything looked fine set at default for start up, or so I think. Ok, thought it was a bad drive. Got another one, same problem. Then I pulled an old IDE drive out of another box, hooked it up and it's now loading Windows just fine!!! What I had read in other posts is the IDE drives would cause that, not the SATA drives. 600 watt PSU, all voltages are right on. Any ideas???

        • 1. Re: 5A Error
          amatch

          For the community I have exactly the same problem.  I bought two of these MBs this week, and 2.8 Gig Pentium Ds.  The barebones kit I bought came with a SATA HD and upon completion of very careful assembly, it would hang with a 5A displayed.  I tried flashing to the newest BIOS, no change.  I had four brand new SATA HD drives laying around and I tried them all, no change.  Like I said, I bought two of these MBs sp after several hours, I installed the second MB, no change.  I've been working on this thing for 10 hours now, what a struggle, I've never had this much trouble trying to get a system to run.  I suspect that putting and IDE drive in the system would allow it to run as mentioned above, but like I said, I have four SATA drives.  I'm very surprised that I have two MBs with the same problem, it hangs on 5A and won't configure, it doesn't see the SATA HD.  It will boot from the DVD drive if I disconnect the HD - but that does no good at all, obviously.  If anyone knows anything about this that might help I will also be grateful for your input.  In my case if I can't get it working this weekend, on Monday, all of this stuff goes back to the retailer.  Looking forward to any of you smart folks knowing what's up with this.

          • 2. Re: 5A Error
            amatch

            Hoping this information may be useful to you . . .

             

            I have changed my video card and now the machine can see the SATA drive and Win 7 is installing.  Not positive yet if I have a complete fix, but the machine is running.

             

            The video card that appears to be incompatible is an:  ATI, PowerColor, HD 4350.  It is a 512MB card. 

            The video card that I replaced it with and that appears to be compatible is a:  Galaxy GeForce 8400 GS, this is a 256 MB card.  I will make another entry later today.

            • 3. Re: 5A Error
              jfonman

              Well that's really weird scarey now, because the video card you're putting in is the exact same one I started out with!!! I swapped it twice and still have the problem I hope it works for you!!!!

              • 4. Re: 5A Error
                rafaelsa2

                I'm having exactly the same problem... i get stuck in 5A error. I'm using a 500gb Seagate SATA HD, and a ATI Radeon 4850 512mb, and can't get past this 5A error. I've been trying to figure out the problem the whole evening, no success. I hope somebody can help us. My MB is a DP55WB, using a i5 CPU, both brand new.

                 

                EDIT: I managed to get it to work by changing the SATA slot where my HD is connected. Weird stuff, but now it's working perfectly.

                • 5. Re: 5A Error
                  mtg169

                  I am also having this problem with the same D945PLNML board and processor. Can't get it to boot and CMOS reset does nothing. Hangs on 5A when HDD is connected. Goes to BIOS fine when it's disconnected. I was able to boot from CD-ROM, plugged the HDD in and was able to install OS, but it hangs on 5A as soon as it's rebooted. Tried all other SATA ports, switching cables, and it's the same thing. Purchased from TigerDirect as a barebones kit with a 250GB Hitachi HDD. Using a Sapphire Radeon HD 4670 512MB video card.

                   

                  I've read that there are problems getting the 5A error with other Intel boards when using any combination of a PCI express card and SATA HDD. BIOS updates supposedly fixed it. I will try updating the BIOS tonight, but it may already have the latest version. Will also try another SATA HDD and IDE. Doesn't seem like the HDD or motherboard is bad because the HDD works fine when plugging it in after POST. Seems like a problem with the BIOS. Nothing worse than getting new stuff that doesn't work...

                  • 6. Re: 5A Error
                    amatch

                    I also updated the BIOS - but it didn't make any difference.  The machine wouldn't post until I lost that 512 MB video card.  Since then it has worked okay, though I had some problems with USB but that's a different story.  On the second board, I used the 512 MB video card, but I used my existing IDE HD.  Once I remebered to set it as the master, it started up okay and has since been fine. From what I can see, many of these boards have issues and the issues aren't consistent.  Unfortunately, having just enough knowledge to be dangerous, all I could do is change components until it worked.

                    1 of 1 people found this helpful
                    • 7. Re: 5A Error
                      amatch

                      If I may complain just a bit, isn't there suppose to be a moderator from Intel paying attention to this stuff?  At this point, I won't buy another Intel MB, and had I not been able to get it working the other morning, it would have gone straight back to Tiger Direct, I was ready to throw in the towel, but I had one last option, and when I changed the video card, it worked . . .

                       

                      Good luck with this folks.

                      1 of 1 people found this helpful
                      • 8. Re: 5A Error
                        jfonman

                        Good deal, I'm glad you got your's up and going. I pulled the board and put in a Gigibit board with the same video card, memory, hdd, and processor, pushed the button and fired right up. IMHO, this board is JUNK!! I'm never buying another Intel anything. Next one I build I'll probably even use and AMD processor.

                        • 9. Re: 5A Error
                          mtg169

                          BIOS update did nothing. I plugged in an old IDE HDD I had and it works perfectly. I did not bother trying another SATA drive, but I may at a later point in time. I don't think it's going to work though as it definitely seems like a BIOS problem or some conflict in using a SATA HDD drive with a PCIe card. TigerDirect also stopped selling the boards and barebones kit suddenly for some reason...