4 Replies Latest reply on Dec 9, 2009 4:10 PM by LeXXuz

    SS4200: How to use NFS. Please Help!



      I need some help to connect my media players and Windows 7 machine to the NAS using NFS protocoll.


      I am not really familiar with the syntax for NFS and obviously I do somethign wrong.


      I created a sample folder called "TEST" on the NAS and activated NFS-sharing for this folder.


      If I understand it correctly than I have to insert Ip-Adresses or host names of systems that should have access to the nfs share. So I used the ip adresses of my windows machine and the media players (,, Is this correct or do I have to add a subnet mask to each ip adress?


      After this I tried to acces the share from my media players (Syabas Popcorn Hour A110 and Dvico TViX 6600A) which do support accessing nfs shares.

      No luck!


      I tried to look for the correct syntax but did not find anything useful. When activating NFS on the NAS, the gui of the EMC Software metiones that a nfs share looks like this: /nfs/SharedFolderName.


      Okay, in my case: SharedFolderName=TEST, ip of my NAS is


      So I tried: \\\nfs\TEST => again no luck. A tried several different notations, but all of them didn's work...


      Okay, to make sure that my players a not the problem, I activated nfs client on my windows 7 machine and tried to access the nas from there.


      I tried all combinations using the mount-command I can think of.

      For example: mount \\\nfs\TEST t:

      No luck. I get error msg 53.


      I'm out of ideas right now. Obviously the syntax is somewhat wrong, but I dont know where.


      I would really appreciate any help. Thank you.

        • 1. Re: SS4200: How to use NFS. Please Help!

          First when defining which machine has access to your NFS share, I don't think you can put three IP address in one rule. You may enable all machines in your IP subnet by putting, or you can define 3 rule with one IP address each:



          Next when you access the NFS share normally you don't put "\\" in front of the IP address. Try just For Windows 7, try "mount // t:"

          • 2. Re: SS4200: How to use NFS. Please Help!

            Thank you for your reply.

            Yes all 3 ip addresses for accessing the nas are in 3 different rules. Sorry, if that was not clear.

            However, I did not add any subnet mask, so I added /32 to the addresses.


            mount command in Windows 7 needs the host address starting with two backslashes, otherwise it refuses the host address as not having the correct syntax.


            Even with the recent changes, still getting Error 53 (network path not found) with mount command.


            I get the feeling that the NFS-Pathes of the SS4200 are NOT /nfs/SharedFolderName....  :-/

            • 3. Re: SS4200: How to use NFS. Please Help!

              Did some tests, NFS works well with Linux NFS clients, but not Windows 7... Will do more tests.

              • 4. Re: SS4200: How to use NFS. Please Help!

                I look forward to your results. Thank you very much for your efforts.