3 Replies Latest reply on Apr 26, 2012 6:43 AM by acron1

    SS4200-E and external USB drive

    acron1

      I dont seem to be able to access an external USB drive. In the logs it states that the drive is connected:

       

      http://i46.tinypic.com/262baj8.png

      But in the Dashboard no external drive is connected:

       

      http://i49.tinypic.com/14s8sg.png

      This drive is formatted fat32 cn this be the problem?

      Thanks for looking

        • 1. Re: SS4200-E and external USB drive
          acron1

          I also tried with the drive formated ext2 and still no luck. Any sugestions?

          Thanks.

          • 2. Re: SS4200-E and external USB drive
            john_s@intel

            acron,

             

            FAT32 should be fine. I can see my FAT32 512MB stick almost immediately after inserting it. With software 1.1.11.32736, you should see the attached USB decvice under the Settings > External Storage applet. You can access the USB device from the Shared Folders tab where it'll be listed as a hyperlink that opens explorer to view the contents (in Windows).

             

            Have you tried other USB device types?

             

            Couple things to note about attached USB (or eSATA) devices, if multiple partitions exist on USB device, only last partition will be mounted. Attached USB and eSATA devices are just gross storage devices, cannot be used as part of RAID.

             

            Regards,

            John

            • 3. Re: SS4200-E and external USB drive
              acron1

              I am still having this problem... When I attach a small USB drive formatted in fat32 it's immediately visible. The 1.5 TB drive formatted in ext2 doesn't show. Any suggestions?