0 Replies Latest reply on Dec 5, 2009 6:39 AM by tmcumbee

    G33 Serial ATA BIOS hang

    tmcumbee

      I have a Gateway gm5632e w/Intel (Schroeder Town) G33 Motherboard. (Intel® Matrix Storage Technology) running Vista Home Premium > FORGIVE ME!

      The system is approx. 2 yrs old.

      Now Vista will not boot.

      Now when I power on the unit I get a hang at the serial ATA Bios screen

      which detects the HDDs and gives the following:

      Serial ATA BIOS
      UPSD SOURCE 8-24-07
      ....
      AHCI BIOS INSTALLED
      (or)
      AHCI BIOS NOT INSTALLED

      The SATA Bios hangs at this screen, so I cannot get into the system

      bios(which loads after this) to try to recover the OS.

      The only option that I get is to press "CTL + I" to enter the SATA bios

      and create/delete the RAID Volumes which does not help since the HDDS are set to AHCI.

       

      I have done the following:
      1. Set the CMOS jumper to maintenance (and got into the system BIOS 1

      time)
      2. Pulled the CMOS battery for 15 min.
      3. Unplugged the SATA drives
      4. Connected a different SATA drive.

      None of the above have helped me get past this SATA BIOS post.
      The computer hangs at that screen indefinately. One time when I unplugged the 2 HDDS I managed to get into the system bios, but changing perimeters in the BIOS did not accomplish anything--still hangs at the SATA BIOS startup.

       

      Any way to get past the SATA Bios so that I can get the unit to boot screen?

      System BIOS is set to boot from DVD first, but since the system hangs at the controller startup, I cannot get to any boot screen.

      Please HELP

       

      SPECS:
      Gateway gm5632e
      Intel (Schroeder Town) G33 Motherboard
      Intel® Core™ 2 Q6600 quad core processor with VT
      Each core operates at 2.40 GHz
      3072 MB DDR2, 667 MHz
      Two 500 GB, 7200 RPM, SATA II hard drives
      Vista Home Premium

      Any ideas would be GREATLY appreciated
      T