2 Replies Latest reply on Dec 2, 2009 7:22 AM by Mr.Wolf

    Tips for others regarding firmware

    bofeity

      On my first attempt it would say that no SSD was found or attached. After a quick thought or so, I decided to go back into BIOS and set my storage mode to regular IDE instead of AHCI. Now, I know that in the guidelines it says that it MUST be in AHCI to work. However, in regular IDE mode, it found the drive just fine and updated it successfully. I don't know if others are having a similar issue, but maybe this will help someone out. I have an ASUS Crosshair III Formula motherboard. Windows rebooted and new drivers were installed... ? Not sure exactly what these were but I have had no issues so far.

        • 1. Re: Tips for others regarding firmware
          Ziggy

          Another tip. The guidelines do not say you "MUST" be in AHCI mode. Below is taken directly from the Readme. I'm sure many users will have to update in IDE mode due to chipset / controller issues.

           

          BIOS STORAGE CONFIGURATION
          This tool will only function correctly with the BIOS SATA ports
          configured to "Legacy" / "Compatibility" mode, or "AHCI" mode. 
          Some BIOS configurations support SATA port modes such as "IRRT",
          "RAID", and "Native + IDE" mode, which are not supported by this
          utility.
          • 2. Re: Tips for others regarding firmware
            Mr.Wolf

            I have a ASUS P5B in AHCI, when tried to upgrade the FW it did not found the drive.

            I disabled the JMICRON onboard controller (in bios), keep the ICH8R in AHCI and this time the FW upgrade software found the drive.

            After that the upgrade went well.