4 Replies Latest reply on Oct 30, 2015 2:54 PM by JesseP

    S3500 1.8" SSD "disappears" when stressed with writes when using MicroSATA->2.5" adapter

    JesseP

      I'm using an adapter to plug these 3.3v drives into a desktop/server, and they load up fine, but then when stressed (raid build, iometer test, etc) they "disappear" momentarily causing issues.  I'm wondering if they voltage spec is a little off or something, causing hte issues?  THe adapter i'm using says it supports both 3.3v and 5v drives though, so I'm not sure how that wouldn't work.

       

      The adapter that i'm trying is:  Amazon.com: Micro SATA 1.8" Drive to 2.5" Drive Caddy: Computers & Accessories

       

      I also tried these, but none of the drives would even load up at all when i try them:  http://www.amazon.com/gp/product/B00SX82982?psc=1&redirect=true&ref_=oh_aui_detailpage_o03_s00

       

      In each case i've tried with 4 drives and 4 of each adapter, and get consistent results.

       

      Any ideas?  I hate to see these $$ 800GB drives go to waste.