6 Replies Latest reply on Nov 2, 2015 12:14 PM by zeqzy

    Iris Pro 6200 doesn't clock down / idle?

    AX-Turbo

      Hello,

       

      sorry for my rookie english, I´m from Germany.

       

      Today I´d installed my new i5-5675C and at first glance almost everything seems to run fine.

      But my Iris Pro 6200 GPU doesn't idle, it always run at full 1100 MHz, also at 2D/Windows Desktop.

       

      Only if I go to Intel graphic preferences and set energy options from "Balanced" (=Default) to "Battery

      Saving", the GPU clocks down to 500 MHz. If I go back to "Balanced", it still holds 500 MHz.

      BTW why 500 MHz, default Pro 6200 idle clock are 300 MHz? But 300 are only reachable with

      Windows "Standard VGA Adpater", not with Intel driver -> also very curious...

       

      After that I start a 3D game, quit it, back to Desktop -> GPU runs at durable 1100 MHz again.

      If I keep "Battery Saving" this has no effect, as soon as I start+close a 3D software or reboot Windows,

      GPU runs at constant 1100 MHz again, although "Battery Saving" is still selected.

       

      Tried out all available Intel graphic driver versions, all with the same result. It doesn´t run any

      software/background task which would load GPU all the time. Windows 7 GPU energy options

      are automatically adjusted to the settings I choose at the Intel graphic/energy preferences.

       

      By the way, the CPU idles fine at Desktop, only the GPU runs with full throttle all the time.

      Is there any other Broadwell user here who can make the same detection? Thank you for every

      statement or hint what I can do/try out now.

       

      My system

      ASRock Z97E-ITX/ac Mainboard

      latest UEFI/BIOS P2.00 (Beta)

      Intel Core i5-5675C

      2x4 GB Corsair DDR3-2133 @ 2400 MHz @ 1.5000V

      Windows 7 (64) Home Premium with newest updates