2 Replies Latest reply on Oct 25, 2015 4:20 PM by Ethan_Sterk

    'Launching [project_name]' has encountered a problem. Error starting process.

    Ethan_Sterk

      Hello,

       

      I am currently trying to run a C++ project that I imported into the Eclipse IDE on my Edison. However, when I go to run the program (Run dropdown -> Select project), the error in the photo is displayed. It seems as though something is wrong with the debug configurations, and I have tried making changes them in the Debug Configurations settings without luck.

      error.png

      I wanted to see if this was an error in this project specifically, so I also imported the BlinkTest example provided (blinking the on-board LED). This project has success launching and runs without error on the Edison. So the error I'm seeing must be specific to the project I imported.

       

      Are there setting I need to change in the Debug Configurations, or is the error with something else entirely? Thanks for the help!

       

      Regards,

      Ethan

       

      Update: I'm now getting a different error in the console when I run the project that says: "'cmd' is not recognized as an internal or external command, operable program or batch file." This seems like an Eclipse error, but I haven't found any solutions to this problem.

       

      Message was edited by: Ethan Sterk