1 Reply Latest reply on Oct 26, 2015 2:27 PM by ivanu_intel

    D34010WYKH can't detect the second bank of RAM

    soulbo

      Sorry for my bad english

      OS. 64-bit win 8.1 - Kingston 1x8GB RAM installed KVR16LS11 / 8

      added the same bank ram but is not detected by bios already

        • 1. Re: D34010WYKH can't detect the second bank of RAM
          ivanu_intel

          Hello

           

          Thank you for joining the Intel communities.

           

          When you add the second RAM do you get any blink lights? 3 blinks on the LED close to the power button it means memory issue, so your RAM could be either defective or not compatible.

           

          You can see the RAMs tested with this unit at:

          Intel® NUC Boards and Kits — System Memory

           

          Make sure you have the RAMs fully seated on the slot.

          Remove and reseat the memory.

          Make sure the contacts on the memory and the socket are clean.

          Check for a faulty memory module by trying the memory in a known good system.

           

          Try using just one memory module at a time, swapping it between the upper and lower memory slots.

           

          Try using memory modules from the same manufacturer with the same part number and speed.

          Test with different RAM if possible, especially with one of the units mention on the link above.

           

          You can also try a BIOS update; you can download the latest bios version for this unit at the following link:

          Download BIOS Update [WYLPT10H.86A]

           

          Please follow the steps to do a BIOS update here:

          Intel® NUC Boards and Kits — F7 BIOS Update Instructions

           

          Regards,