0 Replies Latest reply on Oct 24, 2015 11:07 AM by Rico73

    USB 3.0 Probleme mit Z170 Chipsatz

    Rico73

      Hallo,

       

      Ich wollte eigentlich eine Serviceanfrage stellen, aber leider akzeptierte diese keine einzige Produktbezeichnung!


      Seit dieser Woche besitze ich ein ASRock Z170 Extreme4 Mainboard und dummerweise zicken hier die Intel USB 3.0 Anschlüsse unter bestimmen Bedingungen rum.

       

      Man kann auf eine angeschlossene externe Festplatte im Enermax Brick Gehäuse (http://www.enermax.de/peripherie/brick35) nichts kopieren, der Kopiervorgang bleibt irgendwann hängen.

      Zwei zum Gegentesten herangezogene Raidsonic IB-366StU3+B Gehäuse (http://www.raidsonic.de/products/external_cases/external_cases_35/index_de.php?we_objectID=280) funktionieren an den USB-Anschlüssen dagegen normal.

      Das Brick Gehäuse hat einen Asmedia ASMT1053 und die Icy Box einen Asmedia AS2105 Chip. Die andere Icy Box gibt als Chip ICY BOX IB-366StU3+B aus und funktioniert auch.

      Schließe ich das Brick Gehäuse an den Asmedia 3.1 USB Controller vom Mainboard, läuft die Festplatte völlig normal.

      Es scheint so, als ob es ein Treiberproblem in Verbindung mit dem Asmedia ASMT1053 gibt.

      Leider gibt es keinen separaten Intel USB 3.0 Treiber. Der installierte stammt von Microsoft und hat die Nummer 10.0.10240.16461. Der Asmedia 3.1 Controller benutzt den gleichen.

      Das Windows 10 Pro 64bit wurde in dieser Woche neu installiert und alle Treiber sind aktuell.

       

      Hätte jemand einen Tipp für mich parat, oder muss man auf einen besseren Treiber hoffen... falls es diesen je geben wird?

       

      Vielen Dank.