3 Replies Latest reply on Oct 21, 2015 2:43 PM by Jzny

    Update Failed, Now My Laptop Can't Access The Wi-Fi At All.

    Jzny

      I'll add more detail later as to exactly what steps I took in my attempt to solve this on my own. I leave it out now, because I spent the past 9 hours attempting to fix this and frankly don't have the patience to recall everything I did. Suffice to say, I've tried everything from uninstalling just about everything related to Intel Networks on my laptop all the way to messing around in the Bios. I must have restarted my computer at least 50 times and I feel like I've tried literally every driver update option from 17.5 onwards.

       

      I have a Lenovo Y50 laptop with an Intel Dual Band Wireless AC 3160 card in it. I run Windows 10 with a 64 bit os.

       

      Early Wednesday I made use of the Intel(R) Driver Update Utility to update my driver from 17.5 something to 18.20.0. Although the blue pop up window informed me that the update was successful, the Intel(R) Driver Update Utility window listed the word "Failed" next to it despite me having been prompted to restart my computer which i did. Additionally the history displayed that it was "Not installed". It was at this point that my computer completely stopped picking up wi-fi, despite working perfectly fine before the attempted update. I attempted to roll back to the previous driver in the device manager section, but was unable to do so because the driver listed as being in use was still the old one since the update failed.

       

      I then spent the next 9 hours looking up any and all possible fixes, none of which worked. Currently, I have the 18.11.0.8 driver installed which I downloaded off of Lenovo's website as a last resort. My computer is still unable to connect to Wi-Fi. I'm literally completely out of ideas at this point. This all started when the initial update failed, and nothing that I have done since has even remotely helped.