1 Reply Latest reply on Nov 29, 2009 9:27 AM by jgodby46

    Where is the problem?

    vagabound_s

      Friends,

       

      I am not sure what is the issue I am facing.

      A few days ago my pc did not boot. it doesn't even show the bios screen. I tried swapping my RAMs, removed all peripherals but still the pc won't boos, swaped data cables, but still it did not boot.. The fan of the processer would start and then stop within few seconds

       

      Someone suggested that my PSU might be the problem, so I asked one of my friend to move his PC at home.

       

      I connected my HD to his PC using my power cables and booted. To my surprise even his PC is not booting now. Even his Processor fan would stop as soon as booted.

       

      I am just worried, as to how it can happen and what is the problem, it cannot be PSU problem. is it the power cable?

      But then the processor fan will not start at all?

        • 1. Re: Where is the problem?
          jgodby46

          I am having the same problem. However, your problem is obviously with your hard drive; chuck it and get a new one. My problem: I got a great deal on a "bare-bones" kit from TigerDirect, including the Intel D945PLnm mobo and an Extreme ATX mid-tower case with a 450-watt power supply. I have installed the board and all the components; followed the instructions to the letter, checked the power switch with an ohm meter, checked the RAM, but try as I might, nothing happens when I press the power button. I know it's getting some power, because my optical mouse lights up when I click the switch on my AC strip. I suspect the power supply, but don't have the equipment to test it; will probably take it to a computer shop for testing; that's the only thing I can think of at this point.