7 Replies Latest reply on May 21, 2011 12:26 AM by wprivera

    trouble shoot DP43TF POST Problem


      There's some history associated with this problem; I'll try to keep it brief.


      Over the last several months booting my computer with its EVGA 780i SLI mobo had become increasingly difficult. This mobo has digital readouts for POST and indicated that it was stalling on C1 which is a memory problem. I could start it, eventually by hitting reset over and over and eventually it would cycle through. Once it booted up it would work fine (you could turn it off / restart it etc.) until it was turned off for the night.


      One day, that process, hitting the reset over and over quit working.


      I had had the memory tested independently long ago and the memory was fine. I assumed the mobo was at fault again. (Been through several already) I have a warranty with EVGA to replace it.


      Meanwhile I really needed access to my data etc.


      So I procured an intel DP43TF mobo. I figured that I could put this in and use my components (intel core duo, SATA drives, vid card) to get the machine up and running and later on use this board to build another machine.


      Well, I get everything installed. I check and double check everything.


      When I fire it up this board is giving me 3 longs beeps at startup.


      After a small search I find that this indicates a memory problem.


      I'm thinking that maybe the memory is bad now.


      So, being the good troubleshooter, I take the memory to a friend who has a machine that accepts DDR2 memory. And guess what? Each memory stick (independently and combined in both slots) works perfectly in his computer.


      So, this means I have two socket 775 mobos that say they are experiencing MEMORY errors at POST when, in fact the memory is working fine.


      This leaves CPU or Power Supply or the new intel board I purchased is bad out of the box. This happened with an EVGA board so I am not ruling it out. I just don't think that it is plausible.


      Any ideas on what could trigger the mobo to have a POST error that indicates a memory problem when the memory is working?


      A few questions I have:

      If the CPU is faulty on the intel board what would the POST error code be?

      If the Pwr Supply (which is a Thermaltake Toughpower 750W unit that is only 2 yrs old) is bad then what POST errors would this throw out?


      Thanks for your help.

        • 1. Re: trouble shoot DP43TF POST Problem

          Any chance that the memory speed is not adequate for the MB?

          • 2. Re: trouble shoot DP43TF POST Problem

            Thanks for the reply,


            Memory speed is not the issue. I built my original computer (780i SLI) with precisly matched components. SLI ready memory, all speeds (FSB, Memory) matching each other.


            Faster memory will throttle down to match lesser mobo speeds. Not the other way around. The (DDR2 capable) DP43TF which has a comparable speed. The machine i tested the memory on last night had a mobo that was, in fact, slower than either machine i have and it worked perfectly.


            The issue is that it will not complete the most basic initial POST to get to the BIOS settings on either machine.


            If i had tons of equipment laying around i could isolate the problem. I could swap out the power supply, I could put the microprocessor in another computer.


            I can't do this, so i am running blind in a manner of speaking.


            I am looking, or hoping rather, that someone out there has had a similar experience and can enlighten me on what, normally happens if a CPU goes bad or a power supply goes bad? What codes are produced? What anomolies have any of you seen. Can a CPU that has gone south for the Winter cause a consistent POST (memory not present)error with two different mobo's that have different BIOS chip sets?


            I hope that clarifies my question a little more.

            • 3. Re: trouble shoot DP43TF POST Problem

              Hi I have same problem, I hope we will find the solution.

              • 4. Re: trouble shoot DP43TF POST Problem


                You are having the same problem? How? In what way?

                Your memory is good and your getting the bad memory POST errors?


                It could be a defect in the board, but ... I am going to say, at least in my case, there might be something else afoot.


                Still waiting for the results of whether or not my CPU is good.


                I hope to find out in a few days.

                • 5. Re: trouble shoot DP43TF POST Problem


                  I think that you may have gotten a little confused and you more than likely have posted the answer to another question here in this thread.


                  This, thread has nothing to do with Table of Contents, or hyperlinks.


                  This thread is about a POST (Power On Self Test) problem regarding the Intel DP43TF motherboard that will not complete the process.

                  • 6. Re: trouble shoot DP43TF POST Problem

                    That was a spammer.  Don't pay attention to it.  I have already reported it as spam.

                    • 7. Re: trouble shoot DP43TF POST Problem



                      I preface this by stating that I am currently on my third DP43TF motherboard. The first board had random shut offs and the rear fan would not power any fan. I RMA'd that board. My replacement board worked well for about a week, then I again started to experience random shut offs. I swapped out the power supply, which did not alleviate the problem. I then changed the memory timing in the BIOS from default 5-5-5-18 at 1.8v to the RAM's recommended settings of 4-4-4-12 at 2.1v. This worked for two boot cycles.


                      I just swapped out the motherboard with a new DP43TF, and am now experiencing the same POST error codes that you have; three beeps. This indicates that it is the memory. I dropped the memory in a D975XBX2 motherboard and experienced the previous error, of random shut offs. So, even though the memory had passed Windows MemTest, I would call it "bad", after experiencing the same problem in 3 separate motherboards. I picked up 8Gb of replacment DDR2 RAM today, only to have the board boot, but not POST. It did not offer any error codes either. I figure it's a memory mismatch and will exchange the memory tomorrow with something from the tested memory list. The CPU (Q8300) passed Intel's self diagnostic CPU test.


                      Like you, I now have two DP43TF motherboards to use, but with memory from the tested list. Below are some useful links that may help.


                      Intel DP43TF Tested Memory



                      Intel CPU ID Sowftware



                      Intel CPU Diagnostic Software 64 Bit



                      Intel CPU Diagnostic Software 32 Bit



                      Good luck!