4 Replies Latest reply on Dec 7, 2015 4:14 PM by mikec_intel

    NUC5i5RYH and SM951

    mjut

      I had my system working fine for 2 days with NUC5i5RYH and Samsung SM951 AHCI M.2 PCIe 128GB. Windows 7 64bit Service Pack 1.

       

      Then I decided to upgrade the BIOS to ver. 350 because I hoped it would deal with the poorly working WiFi. Now it won't boot! It tells me to reboot and select proper boot device.

       

      In the BIOS the SSD is recognized under Legacy. Not under AHCI.

       

      Tried to re-install Windows. The SSD is recognized but I get the message that Windows cannot be installed on the disk and that I should check in BIOS that the disk's controller it is enabled.

      Tried to change a few settings back and forth in BIOS but nothing helped.

      Then I flashed the BIOS back to ver. 348 (no idea to be honest what it was shipped with). Nothing changed. All the same as with ver 350.

      Any idea what I could do to get things working again? I'd appreciate a lot if anyone could help me.


        • 1. Re: NUC5i5RYH and SM951
          mikec_intel

          Hi mjut,

           

          The bootable drive is not recognized by the Intel® NUC Kit 5i5RYH. Keep using the BIOS version 0348. Please get into the BIOS, press F9 then F10; this option will reset BIOS settings.

           

          The Chipset SATA mode options on your NUC are AHCI and RAID while the Legacy and UEFI Boot are related to BIOS settings. UEFI supports hardware encryption and newer settings.

           

          After resetting the BIOS:

          1) Verify if the UEFI and Legacy Boot are enabling on the Boot tab.
          2) Check SATA settings on Devices tab: By default AHCI is active.
          3) Restart the NUC and check if it is possible to get in the operating system.

          If it is not possible, change the Chipset SATA mode to RAID on Devices tab, save changes and let see the behavior.

          Regards,
          Mike C

          • 2. Re: NUC5i5RYH and SM951
            mjut

            Thanks for your reply Mike!

            However, I had already tried everything you suggested and with no luck.

             

            What finally made it work, was going back to BIOS version 0249.

             

            Cheers
            Martin

            • 3. Re: NUC5i5RYH and SM951
              Sidewinder

              I have the same hardware as the OP and attempted your suggestions mikec_intel, and was unable to get windows to install onto the pcie ssd.

              Changing the chipset mode to raid from ahci had no positive effect.

              The only one that worked was to roll back to 0249. Intel has issues with SM951 and bioses newer than 0249, there are other threads on this matter that I uncovered.

              • 4. Re: NUC5i5RYH and SM951
                mikec_intel

                Hi Sidewinder and mjut,

                 

                Thank you for your feedback; could you please send me your system configuration, I will try to replicate the issue. Please send me the results of System Support Utility.

                 

                Intel® System Support Utility Help Guide

                Intel® System Support Utility — Intel® System Support Utility Help Guide

                 

                Intel® System Support Utility

                Download Intel® System Support Utility

                 

                Regards,
                Mike C