1 Reply Latest reply on Oct 9, 2015 8:42 AM by aleki_intel

    AC7260 Inconsistent Connectivity AKA Laggy

    Spirrwell

      Hi.

       

      I had an AC7260 mini pci-e card that was in a laptop and I had connected it to my desktop with an adapter, and I assumed that this was the problem with it, because it was intended for laptops. However, I recently bought what I thought was NOT and AC7260, it was a Gigabyte GC-WB867D-I. If I had known it was an Intel AC7260 in disguise, I wouldn't have bought the thing.

       

      But here's where I'm at, these are two cards, one laptop, one desktop, that will not work right on my computer. Every time I go to play a game online, every 10-20 seconds or so I lag horribly. I go from like 40 ms ping to 200-300+.

       

      If I use my Android phone VIA USB tethering as a wireless device, my connectivity is flawless. I disabled all of the power management settings for maximum performance and still the AC7260 lags horrifically. I should not be getting better Internet speed from tethering my phone's WiFi than an actual Wireless card.

       

      I have the most recent drivers. Bluetooth doesn't work on either of them. I'm incredibly frustrated here. I'm about ready to buy a new card, and I will make absolutely sure it is not an Intel. I should not be getting this bad of a connection.

       

      For reference my PC specifications are:

       

      Motherboard: MSI Z97 Gaming

      GPU: EVGA GTX 660 Ti

      CPU: i7 4770K

      OS: Windows 10

       

      If you can help me I would greatly appreciate it.