8 Replies Latest reply on Oct 13, 2016 8:37 AM by TechMuppet

    x710-DA2 iSCSI Connections Keep Disconnecting

    BCT-Tech

      Our setup:

      • Server 2012 R2 Hyper-V Cluster
      • 3 HP DL380p Hosts
      • HP MSA 2040 SAN
      • 2 Cisco Nexus 5000 series Switches dedicated to iSCSI storage network
      • Each Host has an Intel x710-DA2 10Gb NIC, latest firmware and drivers
      • Each Host has 1 10Gb iSCSI over fiber connection to each Switch
      • Switches are not Stacked or connected
      • 2 iSCSI subnets, one for each Switch
      • SAN has 4 10Gb connections, 2 for each controller, one iSCSI subnet on each controller
      • Host iSCSI Initiator set for MPIO, each Host IP connects to both SAN IPs
      • MPIO set to Round Robin with Subset

        We are getting these errors in the Windows Event Log on each Host:

       

      • Event ID 20:  Connection to the target was lost. The initiator will attempt to retry the connection.
      • Event ID 7:  The initiator could not send an iSCSI PDU. Error status is given in the dump data.
      • Event ID 34:  A connection to the target was lost, but Initiator successfully reconnected to the target. Dump data contains the target name.
      • Event ID 27:  Intel(R) Ethernet Converged Network Adapter X710 Network link is disconnected.
      • Event ID 31:  Intel(R) Ethernet Converged Network Adapter X710 Network link has been established at 10Gbps full duplex.
      • Event ID 27:  Intel(R) Ethernet Converged Network Adapter X710-2 Network link is disconnected.
      • Event ID 31:  Intel(R) Ethernet Converged Network Adapter X710-2 Network link has been established at 10Gbps full duplex.