5 Replies Latest reply on Jan 15, 2010 11:31 AM by Rocketman678

    DX58SO NO BEEP NO VIDEO NO POST

    kevinly

      Hi All!

       

               I just build my system with mb DX58SO, First i want to test outside first with my memory Corsair 6gb triple, but i installl 1 slot only, and video card, monitor when i turn it on power my monitor notthings and mb no sound, no beep. i tried test memory and video card with another board it work fine. Can you help me for this problem even i tried to clear bios jumper before i contact to RMA, and mb AA E29331-302? Thanks

        • 1. Re: DX58SO NO BEEP NO VIDEO NO POST
          JoeZipp

          Check this out. Most of the helpful stuff is the dialog between Igor and myself toward the end of the post. Good Luck

           

          http://communities.intel.com/message/74912#74912

          • 2. Re: DX58SO NO BEEP NO VIDEO NO POST
            kevinly

            Hi!

             

                      The web you show me about DO CPU i already  tried my cpu to another DX58SO  from my friend worked fine. All information and technical already tried to fix. Can you give me information to RMA this mb because i don't want to try again?

             

            Thanks

            • 3. Re: DX58SO NO BEEP NO VIDEO NO POST
              kevinly

              Hi Joe!

                 

                         I am still waiting your answer or Can you give me the  form RMA to send this board to RMA?

               

              Thanks

              • 4. Re: DX58SO NO BEEP NO VIDEO NO POST
                yoopertech

                I had the same problem. , This worked with my  board.  If you have lights lit on the mother board it is working. I put a old PCI video card (not  express) in. Also my HD monitor would not start ,had to use a older digital one and then it posted. then get everything up and running, then put in the pci express 2.0  card. Also this worked on my DP45SG. Not very techical, but it worked for me. Maybe this might help someone.

                • 5. Re: DX58SO NO BEEP NO VIDEO NO POST
                  Rocketman678

                  I have the corsair HX1000W PSU and was having the same "No Post" problem.  After 3 RMA'ed Mobo's (the last one had the latest BIOS installed), 2 RMA'ed i7's, and hours of research on-line, I've learn that the auxiliary power connections are causing problems when using certain PSU's. I unplugged both the Molex and Sata auxiliary power cables and the PC starts fine.  I do not know if this is some kind of a defect or if this board or PSU was designed like this for some reason.  The installation manual was not exactly clear if these were required or if it would cause any issues.  Perhaps it is one of those subtle compatibility issues that takes us guinie pigs to figure out???  Sure was a fustrating experience though!

                   

                  Good luck with your solution.

                   

                  Rocketman