1 Reply Latest reply on Oct 1, 2015 8:59 AM by yekniw

    NUC5CPYH can not install Win7

    yekniw

      Hi, I bought a NUC5CPYH, but when I tried to install WIN7 with a USB flash drive, it always BSOD after initial loading, I cannot go into the installation screen.

      I have also tried to directly connect a WIN 7 installed SSD to the NUC and boot, it shows the same BSOD after the windoes logo show up for a couple seconds.

      the BSOD information suggest me to update BIOS, wo I upgrated it from version 31 to 40 and 43.

      with both new BIOS version, the original BSOD is gone, I can go into the Win7 installation setup, or into the Win7 desktop with the SSD. however, new problem cames, once I am in the Win7, I no longer see keyboard or mouse, it looks like the USB port is not connected to the windows system, even the USB flash drive does not have any reaction.

       

      does any one see similar problem? this sounds like a BIOS bug..

       

      btw, I did successfully installed Win 10 with the original BIOS 31. it works fine, but I just don't like it.

       

      please help, is it only my problem that I need a RMA?