7 Replies Latest reply on Mar 24, 2016 6:00 PM by Bryce@Intel

    Adobe Camera Raw 9.1.1 fails with latest HD 530 driver (Windows 10 64bit)

    350ppm

      When trying to open a raw image with Adobe Camera Raw 9.1.1 on Windows 10 Pro 64bit, the preview window displays only a yellow color. It works when disabling GPU acceleration for Adobe Camera Raw.

       

      I am using the latest Intel driver 15.40.7.4279 and an Intel 6700K CPU with its HD 530 GPU.

        • 1. Re: Adobe Camera Raw 9.1.1 fails with latest HD 530 driver (Windows 10 64bit)
          Amy_Intel

          Hello 350ppm,

           

          Please check the following information;

          raw.PNG

           

           

          For further reference go to Adobe Camera Raw graphics processor (GPU) FAQ and troubleshooting.

          The content on the above site is not controlled by Intel. This information is offered for your convenience and should not be viewed as an endorsement by Intel for the merchants or services offered there.

           

          Regards,

           

          Amy.

          • 2. Re: Adobe Camera Raw 9.1.1 fails with latest HD 530 driver (Windows 10 64bit)
            350ppm

            Hi Amy,

             

            Thanks for your reply. I don't have a second GPU installed. I only have the built in HD 530 GPU that is part of the 6700K CPU. Also, I am using both the latest Intel driver for that GPU and the latest Adobe Camera Raw 9.1.1 for Windows 10 Pro 64bit.

             

            It appears to be a bug in your driver. Could you please forward this issue to the team in charge of the driver?

             

            Kind Regards

            Christian

            • 3. Re: Adobe Camera Raw 9.1.1 fails with latest HD 530 driver (Windows 10 64bit)
              Amy_Intel

              Christian, I'm checking internally if there is any issue related with the one your're facing, as soon as I have an answered I will updating this thread.


              Regards,


              Amy.

              • 4. Re: Adobe Camera Raw 9.1.1 fails with latest HD 530 driver (Windows 10 64bit)
                Bryce@Intel

                Thanks 350ppm

                Please provide the information in the sticky and I'll submit it for review.

                • 5. Re: Adobe Camera Raw 9.1.1 fails with latest HD 530 driver (Windows 10 64bit)
                  350ppm

                  Thanks Bruce. Please find the information for the bug below. I also attached two diagnostic files.

                   

                  Category

                  Questions

                  Answers (N/A if not applicable)

                  Description

                  Provide a detailed description of the issue AND 'does it fail every single time, or only sometimes?' If you can offer a % rate please do.

                  When opening a RAW image with Adobe Camera Raw 9.1.1, the preview window of the application shows only a yellow colour when GPU acceleration is enabled. When it is disabled, the image is displayed correctly. It happens every single time.

                  Hardware (HW)

                  Brand and Model of the system.

                  Self built PC

                  Hybrid or switchable graphics system? ie Does it have AMD or NV graphics too?

                  HD 530 built-in GPU of Intel 6700K CPU. There is no other graphics card installed in the system.

                  Make and model of any Displays that are used to see the issue (see note2 below).

                  LFP = Local Flat Panel (Laptop panel)

                  EFP = External Flat Panel (Monitor you plug in)

                  EFP: HP LP2475w

                  How much memory [RAM] in the system (see note2 below).

                  32GB

                  Provide any other hardware needed to replicate the issue.

                  ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

                  Intel 6700K CPU, Asus Z170-A Motherboard

                  Hardware Stepping (see note1 below).

                  PCI\VEN_8086&DEV_1912&SUBSYS_86941043&REV_06

                  PCI\VEN_8086&DEV_1912&SUBSYS_86941043

                  PCI\VEN_8086&DEV_1912&CC_030000

                  PCI\VEN_8086&DEV_1912&CC_0300

                  Software (SW)

                  Operating System version (see note2 below).

                  Windows 10 Pro 64bit

                  VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

                  1028.0

                  Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

                  10.18.15.4279. Driver date: 24/08/2015

                  SW/Apps version used to replicate the issue.

                  Photoshop CC 2015 with Adobe Camera Raw 9.1.1. It may be sufficient to just use Adobe Camera Raw by itself, but I only tried it as plugin from Photoshop CC 2015.

                  Configurations

                  Single display, clone, or extended (see note2 below).

                  Extended

                  Display resolution & refresh rate setting of each display (see note2 below).

                  1980 x 1200 at 60Hz

                  AC or DC mode, i.e. is power cable plugged in or not?

                  N/A

                  How to repro

                  Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.

                  A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

                   

                   

                   

                   

                   

                  Steps:

                  - Open Photoshop CC 2015 on Windows 10 64 bit

                  - File / Open / Select raw file (I tried it with Canon CR2 and Sony ARC files)

                  - Adobe Camera Raw will open and display a yellow colour in its preview window. Expected behaviour: It displays the selected picture.

                  • 6. Re: Adobe Camera Raw 9.1.1 fails with latest HD 530 driver (Windows 10 64bit)
                    DeepakGoswami

                    I am planning to buy this i5 6400 processor tomorrow for my advanced photo editing needs. Can you please let me know if the issue with Camera Raw has been fixed or I shall switch to some other CPU with another GPU.

                    • 7. Re: Adobe Camera Raw 9.1.1 fails with latest HD 530 driver (Windows 10 64bit)
                      Bryce@Intel

                      Hi 350ppm,

                      Dev is indicating this was resolved and it should be in the current 15.40 drivers. Could you retest with the latest on Download Center to confirm? Appreciate it.