4 Replies Latest reply on Jan 19, 2010 7:59 AM by BartB

    D945GSEJT - pas de redémarage de la carte après coupure éléctrique...

    Nico57

      Bonjour à tous,

       

      Nous rencontrons une sérieuse difficulté sur les cartes D945GSEJT.

       

      Nous souhaitons que la carte mère démarre automatiquement lorsqu'elle est mise sous tension (Sans appuyer sur un bouton POWER).

       

      Nous avons donc réglé le bios en conséquence, avec le paramètre "after power failure" réglé sur "power on".

      Cela fonctionne sur PRESQUE toutes les cartes mères. Là, est notre difficulté !

       

      Sur certaine carte, quand on éteint l'OS normalement (Démarrer, puis Arrêter, sous Windows par exemple), le PC s'éteint, on coupe ensuite la mise sous tension, on attend un certain temps, puis on rallume la tension, est là, certaines cartes ne redémarrent pas sans être obligé d'actionner le bouton POWER.

      Par ailleurs, sur ces mêmes cartes, si on souhaite éteindre le PC à l'aide du bouton POWER, de manière normale, l'OS se ferme normalement et le PC s'éteint. De nouveau, on coupe la tension un certain temps, puis on la remet et cette fois, le PC redémarre sans être obligé d'appuyer sur le bouton POWER. C'est très étrange...

       

      Après de nombreux tests avec différentes versions (dont la dernière V.0037) et paramètres de BIOS, le problème reste. Nous ne parvenons pas à trouver d'où cela peut venir.

       

      Nous avons deux révisions de cartes mères différentes.

          1) AA E57850-300

          2) AA E57850-401

       

      Nous avons remarqué que cela arrive uniquement sur les cartes de révision AA E57850-401, mais pas sur toutes les cartes de cette révision. Sur 20 cartes de cette révision achetées, nous avons monté 15 cartes et 4 ont ce problème. Il nous reste 5 cartes à monter, que nous n'avons pas encore testées.

      Nous pensons que cela vient d'un bug dans le BIOS.

       

      Connaisez-vous ce bug ?

      Auriez-vous une version de BIOS bêta qui corrigerait ce problème ?

      Ce bug viendrait-il peut-être d'ailleurs ?