11 Replies Latest reply on Oct 9, 2015 12:03 PM by mikec_intel

    DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99

    Yogendra

      HALLO

      i was having bios ver 48 before upgrading to 99.

      I upgraded bios from win 10 32 bit by  exe file .it restarted and updated and shown successsfull and rebooted.

      After updating it shows in Intel Logo and hang.

      it shows all bios setting and changes. but not booting.

      Also when i try to update bios from f7 it shows and even goes to bio fole from usb but after that it hangs.

      in recovery mode after removing jumper it does not take at all. no display and no response even after 10 min.

      not booting from any media to even dos mode from where i can run iflash command as shown in your forum.

       

       

      please help and show me the way

        • 1. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
          N.Scott.Pearson

          Something to try: Power off and unplug the system from the wall. Remove the CR2032 battery from the board for 1 hour. Power back up. Try to reinstall BIOS 99 using the recovery method. See if it then will allow you to get into BIOS Setup (using F2 key). If you make it there, reset BIOS configuration to default settings. Try booting to O/S.

           

          ...S

          • 2. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
            Yogendra

            Dear sir

            thanks for quicker reply.

            I am able to go to bios setting,boot menu and bios update without any problem if i start pressing F2,F7 or F10 before start.  if i wait for screen to appear then it hangs and no response from key board .Only reset or power on/off works.

             

            If i use F7 update option it works for above 99 version and say ME(Management engine)  application data error. but for 99 and below version after selecting it does not respond.

            though i am not advance tech savy but i think that ver 99 has ME engine and after that newer version dont have base file to install ME engine but only update as seems from size. because only 99 ver is 9MB approx rest higher or lower ver  are 5+ MB only.

                     If i get BIO file higher ver than 99 with ME engine full  installer then my BIOS will recover.

            BIOS recovery method of removing jumper is also not working at all.

             

            Please help. MY PC is dead now

            • 3. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
              N.Scott.Pearson

              First of all, every BIO file contains firmware for the ME, so the size issue is purely coincidental. Secondly, cases exist where, once you've install a specific BIOS - and it's almost always one that installs a significant ME firmware update - you cannot go back to BIOSs previous to this specific BIOS. You can go forward but going backwards beyond this specific BIOS will fail (the installed ME firmware will not allow it to happen).

               

              I have a feeling that the ME is not running at all - and this is why a normal (i.e. F7/EBU/iFlash) BIOS update will not update the ME firmware properly. The only way to overcome this is to install BIOS 99 using the recovery method. Here's what to do. Forget anything and everything that you have tried so far. No shortcuts; do every one of these steps:

               

              1. Format a USB 2.0 flash drive using FAT32. No shortcuts; do it again if you had done so previously. Don't use USB 3.0 drive.
              2. Copy BIO file for BIOS 99 into the root folder on this flash drive. It should be the only file on this flash drive.
              3. Power off PC, unplug from wall and then press and hold the power button for 10 seconds.
              4. Remove CR2032 battery from board.
              5. Wait one hour.
              6. Plug CR2032 battery back into board.
              7. Remove BIOS Configuration jumper.
              8. Insert flash drive into USB 2.0 port on back panel of board (i.e. don't use front panel ports and don't use USB 3.0 ports). USB 2.0 ports are the black ones.
              9. Plug PC into wall. Press and hold power button for one second. Release and wait.

               

              Update will take some number of minutes. If nothing seems to be happening, do NOT power off system for at least 15 minutes. If you power off in the middle of a recovery update, you will have a board that is permanently bricked.

               

              If this update succeeds, you will need to go into BIOS setup, press F9 to restore BIOS defaults, manually update date and time and exit BIOS Setup with a save.

               

              At this point, you can test with this BIOS (I recommend you do) and/or use F7 method to update to any later BIOS releases that exist. Note also that, because you completely reset the BIOS configuration to defaults, you may (based upon what your SSD/HDD/SSHD/ODD configuration is) have to restore your previous boot order manually.

               

              ...Scott

              • 4. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
                Yogendra

                dear sir

                sorry for coming back late.

                I have followed all your instructions but in vain. recovery mode does not work at all. this time i have used 4gb usb 2.0 pen drive. earlier i was using 16 gb usb 3.0 pen drive. rest all i have done earlier also.

                i can say recovery mode  does not work at all because when mother board boots take place then cabinet fans slow down after start up of few seconds but in case of recovery option fan keep on running at full speed even after one 30 mins.

                           where as F7 option works at higher version than 99 but fails. while in 99 or lower ver it does not take at all. screen shot of f7 attached for 109 .for 99  and lower

                 

                 

                 

                IMG_20151002_191928[1].jpg

                version it does not work. now please advice me what to do to make my pc serviceable .

                i am using 3rd gen processor with dynet 4+4 gb ram of 1333 mhz. i tried with 2 gb 1333 mhz also. but same fate

                • 5. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
                  N.Scott.Pearson

                  As I said, as far as I know, the only way to restore the ME firmware if the ME is not running is via the recovery method.

                   

                  Let's see if we can figure out if the ME is running. Enter BIOS Setup using the <F2> key. On the main page, you will see an entry titled "Additional System Information". Scroll down to this entry using the <down arrow> key and then press the <enter> key. In the display that you receive, one of the last things displayed is the ME Firmware revision. If a version number is displayed, the ME is running. If none is displayed, the ME is not running. Sometimes, the information displayed goes beyond the bottom of the screen. You may have to scroll down to see the last portion of this display.

                   

                  ...S

                  • 6. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
                    Yogendra

                    IMG_20151003_064857.jpg

                    Sir  screen shot is attached. as much as i could understand. ME is not working see ME firmware shows 0.0.0.0 ver

                    and for recovery method it is not going in this mode.

                    please guide me to restore my mother board

                    • 7. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
                      N.Scott.Pearson

                      [Aside] The phenomenon of fans slowing is actually another indicator for whether or not the ME is working properly. On your particular system, it is the ME that is actually running the Intel Quiet System Technology (QST) fan speed control algorithms. The fan speed control hardware (which is within the ICH) initializes with the fans at full speed (100% duty cycle). Once the ME has initialized the fan speed control algorithms, the fans will be taken to their minimum speed (minimum duty cycle) and then decisions based upon temperature will commence. Now, if the ME isn't working (because it doesn't have valid firmware to run, presumably), the fan speed control algorithms will never get initialized nor will the fan speed controllers ever be commanded to run at any speed other than full (100% duty).

                       

                      OK, let's look at the recovery process that you attempted. First thought: while in BIOS setup, did you hit <F9> to restore the BIOS to its default configuration? If not, try doing this before you pull the jumper next time. As well, make sure that, when you do this, you have only one DIMM installed and this DIMM should be in the Channel A DIMM 0 slot.

                       

                      Now, we want to make sure that the flash stick (pen drive) that you are using is one that has a LED that will flash when it is accessed. This will let us know if the recovery process ever initiates and it sees and accesses the flash stick. So, when you attempt to do the BIOS recovery again, watch for this LED flashing. Do you see it do so? If not, put the flash stick into a different USB 2.0 connector on the rear panel and try again.

                       

                      To be honest, if this doesn't work, I can't think of anything else we could try. I will send an email to some of the Intel BIOS engineers that I know and see of they have any other ideas...

                      ...Scott

                      • 8. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
                        mikec_intel

                        Hi Yogendra,

                        As a workaround please reinstall BIOS version 0099 on your motherboard using the recovery method. Use the file name BE0099.BIO; it is the first option.
                        https://downloadcenter.intel.com/download/22413/BIOS-Update-BEH6110H-86A-

                         

                        Please remove the BIOS jumper, copy and paste the BIOS file on the root of the USB drive and use a USB port from the back panel.

                        Get into the BIOS after the upgrade (recovery) and press F9 (reset BIOS settings) then F10 (save changes). Finally try again to install BIOS version 0109 (file name BE0109.BIO)
                        https://downloadcenter.intel.com/download/22415/BIOS-Update-BEH6110H-86A-

                         

                        I will be waiting your results.

                         

                        Regards,
                        Mike C

                        • 9. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
                          N.Scott.Pearson

                          The Intel BIOS engineers I contacted confirmed my understanding; the only way to recover the ME to an operating state is through a BIOS recovery. They did have one suggestion that I hadn't mention, namely attempt to recover to the BIOS that you originally had: BE0048.

                           

                          If this seems to work, verify by checking for a ME Firmware revision other than 0.0.0.0 (fans slowing is another indicator), you can then upgrade to the latest BIOS. Now, you cannot jump all the way to BIOS BE0099 as you did originally. There is a specific order that you should use. I leave it to the ICS folks to detail this order (I don't have it handy)...

                           

                          If it doesn't work, you may be in trouble. The recovery method is required as this is the only mode wherein the ME's region in the flash may be unlocked and updated without the ME running (and it itself performing the update on the BIOS' behalf). If the recovery process doesn't work, your board will only be recoverable by Intel personnel. If you are inside your warranty period (i.e. it is less than three years since you bought it), you can contact ICS directly (i.e. via phone or chat) and they will replace the board...

                           

                          Good Luck,

                          ...Scott

                          • 10. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
                            Yogendra

                            hallo sir

                            due to search for pen drive with led indication i am late. any way tried as you suggested but didn't work for both 48 as well as 99 ver in recovery mode.

                            as for as sequence is concerned there is no update file in between this hence this may be the only sequence(as per intel download center list of BIOS update files) so i may be right with the sequence. If there is any hidden or off the record update other than there download center then i may be wrong. because before updating this i have checked many times for in between update,but there is nothing in between.rest i will update next tyime

                            • 11. Re: DH61 SA  BIOS CRASHED AFTER UPDATE FROM 48 TO 99
                              mikec_intel

                              Hi,

                               

                              If BIOS recovery is not working; it will be necessary to replace the motherboard. Intel provides with 3 years of warranty since the date of purchase. Please contact our Intel® customer support team and request the warranty on the motherboard.

                              http://www.intel.com/p/en_US/support/contactsupport

                               

                              Regards,
                              Mike C