7 Replies Latest reply on Jul 7, 2016 11:41 AM by Marlebon

    Windows 10   Black borders



      I have a monitor connected to my notebook. On notebook I have 1366x768 resolution on notebook's display and 1920x1080 resolution on monitor. I would love to play games in full screen with resolution in 4:3 mode.

      I  checked the option to scale with the display in intel options.   The problem is that I have those black borders. I use ctrl+alt+f11 to open intel scale panel. And here is the problem. When the game is in full screen mode I see 4 options on panel and one of those is to"scale to full screen". I would love to use it, but when I try to click on that, game minimalize and those options in scale panel disappear. and I get back to 1 option "Scale to Display"

      ctrl+alt+f11 worked on win7, I just pressed that and it automatically changed to scale with full screen. In Win10 I have to click on option but I can't do that.  I attached 2 screenshots with scale panel.

      Any solutions ?

      I would be really grateful for any help.


      I have 3rd generation i7 with HD 4000 graphics with the up to date drivers.

        • 1. Re: Windows 10   Black borders

          Thank you for the feedback, Intel is continuously working on fixing windows 10 driver issues you can check the information in the following link:





          See post # 93.


          • 2. Re: Windows 10   Black borders


            Provide a detailed description of the issue AND 'does it fail every single time, or only sometimes?' If you can offer a % rate please do.


            Hardware (HW)

            Brand and Model of the system.

            windows 10 pro N

            Hybrid or switchable graphics system? ie Does it have AMD or NV graphics too?

            Hd4000  and Nvidia geforce 630m

            Make and model of any Displays that are used to see the issue (see note2 below).

            LFP = Local Flat Panel (Laptop panel)

            EFP = External Flat Panel (Monitor you plug in)

            LFP asus?
            EFP LG 24MP55

            How much memory [RAM] in the system (see note2 below).


            Provide any other hardware needed to replicate the issue.

            ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc


            Hardware Stepping (see note1 below).


            Software (SW)

            Operating System version (see note2 below).


            VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

            intel video bios

            Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).


            SW/Apps version used to replicate the issue.

            counter strike GO      full screen


            Single display, clone, or extended (see note2 below).


            Display resolution & refresh rate setting of each display (see note2 below).

            1366x768 LFP 60Hz
            1920x1080 EFP  60 Hz

            AC or DC mode, i.e. is power cable plugged in or not?


            How to repro

            Please provide steps to replicate the issue.  Thesesteps are very crucial to finding the root cause and fix.

            A screenshot to illustrate the issue is a huge plus. Avideo of the failure is even better! Attach to the post or provide the YouTube link.









            1.Open CS: GO full screen with resolution  4:3  ( any e.g. 1280x720)

            2. CTRL+ALT+f11 to open Intel Scale panel. Only 1 option available- Keep scaling with Display. Drag panel to LFP monitor and maximazie CS:GO

            3.See 4 options on INTEL scale panel. One of them is Scale with full screen

            4. Try to click on it. CS minimize and there is only 1 option available- Keep scaling with display.

            5.  Again 2>3>4....

            • 3. Re: Windows 10   Black borders

              Hello again,

              since Intel Scaling doesn't work ,or maybe it works but is impossible to set proper option, so is there any way to set my Nvidia card as default ? Nvidia scaling will probably works just fine.
              Am I able to set my Secondary display to be operated by Nvidia  and not by intel ,like it's shown on screen attached ?
              I have very few options ( only 3D options) in my Nvidia panel. I searched  a bit and found out that my pc is probably using "optimus". Is there anyway to use my GPU always. I don't care about battery as I am using my notebook like stationary PC always connected to power.

              • 4. Re: Windows 10   Black borders

                It would be a good idea to have Microsoft involve on this since is a setting that need to be changed within the OS, they will be able to tell you if there is an option in the OS for the Nvidia card to work as default.



                • 5. Re: Windows 10   Black borders

                  So there is no option to disable Nvidia optimus.  Could make a fast temporary solution so that ctrl+alt+f11 would just change scaling option instead of opening a control panel ? This would solve all the problems and it's incredibly easy to recode . it's seems like a very easy bug to fix, since scaling works fine ( changed desktop resolution to lower and scaled to full screen.worked fine). I am just unable to press that option when I got an app running in full screen with lower resolution.

                  • 6. Re: Windows 10   Black borders

                    Well that is something that perhaps Microsoft will fix with any windows update in the future.



                    • 7. Re: Windows 10   Black borders

                      I register to this site to post because like many I am seeking the elusive answer to the "Black Border". I have an IdeaCentre Stick 300 and I need to set my display to 1366 X 768 instead of the native 1920 x 1080 however when I do so I cry with the many other. This post has been created well over a year and I am surprise there is no fix yet;


                      I have updated my intel driver.... is there a fix?