3 Replies Latest reply on Aug 5, 2016 12:23 AM by Vaz12

    Intel 750 & W7 Install: No New Devices Found Issue

    DaveApple

      System Specs:

       

      - Asus Z170 Pro Gaming

      - Intel 6700k

      - Intel 750 400 GB

      - 12 gb of Cosiar LPX

      - Old CD / DVD RW Drive

      - Onboard video

       

      I'm trying to install W7 Pro (just downloaded off the Microsoft website) from a USB drive to the Intel 750. The BIOS sees the SSD fine. So far I've:

       

      - Disabled fast boot in the bios

      - Set UEFI driver first for PCI drives

      - Tried switching the slots for the Intel 750

      - Tried using the most recent driver versions

      - Made sure I'm booting my USB drive from UEFI

       

      When I get into the W7 installation it prompts me with a dialog saying "A required CD/DVD drive device driver is missing..." I then select the drivers from the intel 750 CD and the driver that is about to be installed is the "Intel Solid-State Drive P3700/P3600/P3500 Series" (IaNVMe.inf.) The green bar at the bottom thinks for a few minutes and then pops up with a message saying "No new devices could be found. Make sure the driver files are correct and located on the driver installation media." 

       

      I'm soooo excited to get this beast up and running! Thanks for all the help.