3 Replies Latest reply on Sep 30, 2015 11:39 AM by FilipVu

    Intel Turbo Boost Monitoring Technology always showing Energy Saver

    FilipVu

      Hi,

      I've been facing this little problem for a while now. It didn't bother me that much untill I decided to do videos again. Soon I noticed that videos are being rendered slower than before so I checked Intel Turbo Boost Monitoring Technology. The only thing I saw was "Energy saver" mode. It didn't change throughout the rendering which seemed suspicious, because the Turbo Boost would normally kick up. But now it's only showing Energy Saver, it doesn't change at all. No matter what I do (or what the CPU does).

      Here's what I tried:

      Playing games

      Rendering videos

      Running CPU test

       

      My laptop is running on "High Performance" and all settings have been set to default. Not sure if the Turbo Boost is enabled since the BIOS doesn't really let

      me overclock anything

       

      My specs are:

      Acer Aspire V3-571G Laptop

      CPU: Intel core i5-3210M Dual Core 2.5GHz with Turbo Boost up to 3.1GHz processor.

      RAM:6GB

      GPU:NVIDIA GeForce GT640M with 2GB Dedicated VRAM

      HDD:750GB

       

      I also downloaded the manufacturer's BIOS and drivers for CPU and Turbo Boost. Here comes the fun part - When I tried to install the Turbo Boost Monitoring Technology from manufacturer, the error occured saying : Can't find one or more components ... No idea why ... It somehow stucks on vcredist

       

      So I downloaded the newest version. The installation had no problems, OK. I also run some diagnostics so if you need, I'll put them up.

       

      If there is going to be any misunderstanding, I'm sorry. My english isn't perfect and I've got a lot to learn.

      I'll appreciate any answer, I hope we'll fix this problem quickly.

        • 1. Re: Intel Turbo Boost Monitoring Technology always showing Energy Saver
          FilipVu

          Hi,

          I'm adding few more informations. I run the Processor Diagnostic Tool and it showed me some results. I'll paste them now.

           

           

           

          ---------------------------

          --- Testing Processor 1 ---

          ---------------------------

           

           

           

           

          --- IPDT64 - rev  2.20.0.0.W.MP ---

           

           

           

           

          --- Start Time: 09/28/2015 10:05:43---

           

           

           

           

          --- Skipping Config ---

           

           

           

           

          --- Reading CPU Manufacturer ---

           

           

          Expected --> GenuineIntel

          Detected --> GenuineIntel

          Found --- Genuine Intel Processor ---

           

           

          --- Temperature Test ---

           

           

          Temperature Test Passed!!!

           

           

           

           

          Temperature = 50 degrees C below maximum.

           

           

           

           

          --- Reading Brand String ---

           

           

          Detected Brand String:

          Intel Core i5-3210M   2.50GHz

           

           

           

           

          Brand String Test Passed!!!

           

           

           

           

          --- Reading CPU Frequency ---

           

           

          Expected CPU Frequency is --> 2.50

           

           

           

           

          Detected CPU Frequency is --> 3.09915

           

           

          CPU Frequency Test Passed!!!

           

           

          Expected frequency - The highest frequency at which the tested processor was manufactured to operate

          Detected frequency - The frequency at which the tested processor is currently operating

          Power management modes can create marginally higher or lower detected frequency

          than expected frequency. Small variations in clock frequencies are common.

           

           

          --- FSB NOT Supported on this Processor ---

           

           

           

           

          --- Running Base Clock test ---

           

           

           

           

          Detected Base Clock --> 99

          Base Clock test Pass ---

          ..QPI rate Test not supported..

          ..Skipping QPI rate Test..

           

           

          Skipping QPI rate Test

           

           

           

           

          --- Running Floating Point test ---

           

           

           

           

          Million Floating Points per Second, MFLOPS --> 360

          Floating Point Test Pass ---

           

           

          --- Running Prime Number Generation Test ---

           

           

           

           

          Operation Per Second--> 3.98747e+006

          Prime Number Generation Test Pass ---

           

           

          --- Reading Cache Size --- 

           

           

          - Detected L1 Data Cache Size --> 4 x 32

          - Detected L1 Inst Cache Size --> 4 x 32

           

           

          - Detected L2 Cache Size --> 1024

          - Detected L3 Cache Size --> 3072

           

           

           

           

          Cache Size Test Passed!!!

           

           

           

           

          --- Determining MMX - SSE capabilities ---

           

           

           

           

            --- CPU FEATURES DETECTION FOR ---

                       ---        MMX SSE       ---

          MMX - MMX Supported --> Yes

          SSE - SSE Supported --> Yes

          SSE2 - SSE2 Supported --> Yes

          SSE3 - SSE3 Supported --> Yes

          SSSE3 - SSSE3 Supported --> Yes

          SSE4.1 - SSE4.1 Supported --> Yes

          SSE4.2 - SSE4.2 Supported --> Yes

            --- MMX SSE - capabilities check complete ---

           

           

          MMX Test Result --- PASS

          SSE Test Result --- PASS

          SSE2 Test Result --- PASS

          SSE3 Test Result --- PASS

          SSSE3 Test Result --- PASS

          SSE4.1 Test Result --- PASS

          SSE4.2 Test Result --- PASS

          MMX SSE Testing Passed !!

           

           

          --- Determining AVX AES PCLMULQDQ capabilities ---

           

           

           

           

            --- CPU FEATURES DETECTION FOR ---

                      --- AVX/AES/PCLMULQDQ ---

          AVX - Advanced Vector Extensions Supported --> Yes

          AVX OS Support   - AVX Operating System Supported --> Yes

          AES - Advanced Encryption Standard Supported --> Yes

          PCLMULQDQ - Polys Carry-Less Multiply Supported --> Yes

            --- AVX AES PCLMULQDQ capabilities check complete ---

           

           

          AVX Compare Test Result --- PASS

          AES Test Result --- PASS

          PCLMULQDQ Test Result --- PASS

          AVX AES PCLMULQDQ Testing Passed !!

           

           

          --- Reading Memory Size ---

           

           

           

           

          Detected Memory Size is --> 6.00GB

           

           

           

           

          --- Integrated Memory Controller Stress Test ---

           

           

           

           

          --- Integrated Memory Controller Stress Test Pass!!! ---

           

           

           

           

          Integrated Memory Controller Test Pass!!!

           

           

           

           

          Chipset          : Mobile Intel(R) HM77 Express Chipset

          Chipset Stepping : C1

           

           

          1 device connected to PCI Express Port 0

             1 : NVIDIA GeForce GT 640M    

           

           

          4 device connected to PCI Express Port 1

             1 : Broadcom NetLink (TM) Gigabit Ethernet

             2 : Broadcom SD Host Controller

             3 : Broadcom Memory Stick

             4 : Broadcom xD Picture Bus Driver

           

           

          1 device connected to PCI Express Port 2

             1 : Qualcomm Atheros AR5BWB222 Wireless Network Adapter

           

           

          2 device connected to SATA Controller 1

             1 : TOSHIBA MQ01ABD075 ATA Device

             2 : PIONEER DVD-RW DVRTD11RS ATA Device

           

           

          2USB devices detected

             1 : Vstupní zařízení USB

             2 : Složené zařízení USB

           

           

          2 device connected to Intel High Definition Audio Controller

             1 : Realtek High Definition Audio

             2 : Intel(R) Display Audio

           

           

          --- Platform Controller Hub Test Completed!!! ---

           

           

           

           

           

           

          --- Querying for Intel(R) Integrated Graphics Device (IGD) ---

           

           

          ..Detected 8086 as Vendor ID on Device 2 on Intel(R) processor..

          ..Intel(R) Integrated Graphics Device Presence Detection Passed..

           

           

           

           

          ..2D Graphics Visual Display Passed..

           

           

           

           

          ..Graphics Visual Display Passed..

           

           

           

           

          ..Rotating Display Passed..

           

           

           

           

          --- CPU Load ---

           

           

           

           

          --- Load Level = 8

           

           

           

           

          CPU Load Passed!!!

           

           

           

           

          --- Temperature Test ---

           

           

          Temperature Test Passed!!!

           

           

           

           

          Temperature = 43 degrees C below maximum.

           

           

           

           

          --- Test End Time: 09/28/2015 10:09:43---

           

           

           

           

           

           

          System Information

          ------------------

          Processor Name: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz

          Processor Information: Intel64 Family 6 Model 58 Stepping 9

          Number of Physical Cores: 2

          Number of Logical Cores: 4

          Installed System Memory: 6 GB

          Operating System: Microsoft Windows 7 Home Premium 64-bit

          Graphics Information: NVIDIA GeForce GT 640M    

          System Product: VA50_HC_CR

          System BIOS: V1.13

           

          Pretty useful informations, but there is something REALLY interesting:

          Expected CPU Frequency is --> 2.50

           

          Detected CPU Frequency is --> 3.09915

           

          Now I don't know where is the problem. So I'll start the test again and watch the Turbo Boost Monitoring Technology. I'll printscreen it. The Monitor will show it in Czech language, but it has a leaf so you probably know what it means.

          lo.png

          • 2. Re: Intel Turbo Boost Monitoring Technology always showing Energy Saver
            darwinb_intel

            Hello,

             

            Based on the description of the problem and the results of the Intel® Processor Diagnostics Tool your CPU is working fine. For some reason the Intel® Turbo Boost Technology monitor is not functioning properly not even the newer version that you downloaded.

             

            This could have been generated by a Windows update or a Windows registry change, it is difficult to tell.

             

            I am afraid that there is no recommendation we can give to have the Intel® Turbo Boost Technology monitor working again unless you want to reinstall Windows and all of your software from scratch just to test. We discontinued this tool due to incompatibility problems with our recent processor platforms and there is no support available. See: http://www.intel.com/support/processors/sb/cs-031089.htm

             

            The good fact is that your processor is working fine and the Turbo Boost feature is working as well so the best recommendation I can give you is to uninstall the tool to prevent more issues. This tool is only used to monitor the Turbo Boost activity but it doesn't manage or change anything for your CPU.

            • 3. Re: Intel Turbo Boost Monitoring Technology always showing Energy Saver
              FilipVu

              Hi, darwinb_intel,

               

              I have great news !

              After I got my Windows Update which was installed yesterday, the Monitoring Program started to work properly. It's jumping up from energy saver to 3 GHZ whenever it's required. No idea why or how ...


              So I'll just mark this topic as solved even though I have a lot of questions. I'd love to share my "solution" with others, but I don't really know how I got that thing working properly. Perhaps asking the community is the best thing you can do.


              Anyways, thank you for your patience. I think I can finally have a proper sleep now. I'm really glad we just got this over with.