3 Replies Latest reply on Sep 27, 2015 8:39 PM by dougho

    Nuc boot problems

    ExSonSon

      So I tried to contact support but it gave me some errors. So I'm going to put my email here.

       

      Problem with my new NUC

       

      Sat 9/26/2015 4:50 PM

       

      Model #: BOXNUC5CPYH

       

      Hi Support,

       

      I just bought and received my NUC yesterday and installed a 2.5 hard drive and a stick of 1 gig of ram 1.35v.

      I've boot the NUC up one time and the screen came on.

      I have turned it off while I was going setting up the image for the usb to install the Operating system.

      When I came back to boot the NUC it would not display anything.

      The only thing it would do it blank boot with the CPU fan spinning, and 45 seconds later turn off, then it will light up and try to boot up again.

       

      So I reseated the RAM about 5 times, and nothing.

      Then I removed the hard drive, and nothing.

      Then I removed the ram, and nothing.

       

      So I did some research and changed the display from HDMI 1080p monitor to a older vga only monitor 800x600, and nothing.

      I then reset then took off the CMOS battery and reset the BIOS, still does the same thing nothing.

       

      I have stressed my resources and not sure what to do anymore.

      I hope to get some advice on what to do.

       

      Thank you support

        • 1. Re: Nuc boot problems
          N.Scott.Pearson

          To contact ICS, use phone or chat services. Posting here is not guaranteed to get a response from ICS; this is a user-to-user forum.

           

          Something to try: When you power on, hold the power button for 5 or 6 seconds and then release. If it powers back off before you release, start again but hold button for a shorter amount of time. You should get to a recovery menu. Use it to restore BIOS to default configuration. Also see if Visual BIOS is seeing the SSD.

           

          [Aside: If you are getting to this menu, you should also be able to update the BIOS to latest available.]

           

          ...Scott

          • 2. Re: Nuc boot problems
            ExSonSon

            So I tried that and nothing. The light started turning orange, after that the light just stop coming on when powered. Still nothing is being displayed.

            • 3. Re: Nuc boot problems
              dougho

              I am not from Intel, but you might want to be specific about the memory module.  Unfortunately just saying 1GB 1.35v might not be enough.  It would also have to be 1Gbit density chips which means eight memory chips on that SO-DIMM.  If your SO-DIMM has sixteen memory chips, that would be a problem (ECC memory would also be a problem).  Some speeds of memory might also be a problem.  I don't see any 1GB modules tested.