1 Reply Latest reply on Nov 8, 2015 8:02 AM by kevin_intel

    Please help.Getting PXE-53 : No boot filename received and PXE-M0F : Exiting Intel Boot agent when I first turn on NUC 5i5 RYK.

    Dean100

      I changed mini hdmi to hdmi cables and tried with a second monitor with same result.I tried with a second NUC as well.I am trying to install Windows 7 Professional 64 bit OEM.

        • 1. Re: Please help.Getting PXE-53 : No boot filename received and PXE-M0F : Exiting Intel Boot agent when I first turn on NUC 5i5 RYK.
          kevin_intel

          Hello Dean100,

           

          The message that you are receiving when turning on the NUC is appearing because the system is trying to Boot to PXE. This means is trying to access to a PXE configuration and since it is not getting a response it is showing that message.

           

          Here we have two possible solutions:

           

          1. If you need to access PXE and get an image from a Server, make sure you check the following:

                          a. PXE service is running.

                          b. Check the DHCP configuration from the server is configured correctly.

                          c. Check the infrastructure. Test different cables and the PXE server configuration.

                          D. Press F12 to access PXE boot.

           

          1. If you are trying to install windows with a normal installation (without the PXE), do the following:

                          a. Access the BIOS configuration > Boot Tab> Boot Configuration> Set Network Boot as “Disable”

                          b. Do the normal windows installation.

           

          I hope you find this helpful.

           

          Kevin M