8 Replies Latest reply on Nov 20, 2009 11:23 PM by abel408

    DG33TL and Windows 7 64-bit. IDE Hard Drive is not found

    abel408

      Hello Everyone!

       

      I posted this in a nother thread, but I figured it would be a better idea if I started my own since it could be a different problem. Lets start with my system specs:

       

      DG33TL motherboard

      Intel e8400

      SATA dvd drive

      IDE Hard Drive

      OCZ Reaper ddr2 ram

       

      The hard drive is seen in the BIOS and the system works fine with Vista 32-bit. When I try to install Windows 7 64-bit and boot from the install DVD I am prompted with a screen I have never seen before:

       

      1. <CR>

      2. <CR>

      What CD-ROM version would you like to boot to?

      (or something of that nature)

       

        Options 1 & 2 are blank and I'm asked to choose between them. If I choose 1 it will load normally and say the classic "Press any key to boot from cd..". The Windows 7 install then boots up normally, but when I am asked to choose what partition I want to install Windows 7 on, it does not list any. Both windows XP and Vista 32-bit installs list the hard drive and partitions and do not prompt me for that weird choosing between 2 CD-ROM versions thing. I have tried 3 different IDE Hard Drives. I do not have a sata hard drive to try out.

       

      So, because I was spending like 6 hours on this thing I decided to install Windows 7 64-bit on a 5 year old machine. To my surprize, the old computer ran it very well and installed perfectly. I then transfered the Hard Drive from the old machine to the DG33TL hoping it will just boot up and install the new drivers automatically. The drive began to boot up windows 7 and I got to the screen with the glowing windows logo that comes together, but then it crashes and reboots itself. I am then prompted with the windows loading error that recommends starting the startup repair tool. I tried running that which did absolutely nothing.

       

      I am stuck (and have been). I am using bios version 0572 (the latest ones). I have also reset my CMOS. I am a system admin so I am actually a little embarrased that I cannot figure out how to get Windows 7 installed on this board.