1 Reply Latest reply on Nov 23, 2009 10:31 AM by Photogregor

    Problem connection wireless to domain controller

    Photogregor

      Hellosupport forum,

       

      I got a problem with a notebook (member of a SBS-2003-Domain) with Vista and Intel 4965AGN wireless. On the first glance everything seems to be ok, but in system report there are errors regarding domain and time service during boot phase (5719 Netlogon and 130 Time Service). Because the user is able to logon without problem these errors obviously occur while trying to authenticate the computer, i.e. prior to user logon.

       

      IP configuration is not the problem, encryption neither (DHCP or static address, WEP or WPA(2) or no encryption do not change that). If there is a cable connected the error messages disappear completely. I tried it with Intels configuration software and with Wireless Zero Configuration. Of course I updated drivers for 4965AGN and access point (Netgear WN802T). Another notebook with XP has no problems.

       

      Also I tried the Microsoft solution of wireless networking with 802.1x (Radius) authentication and WEP / WPA Enterprise as well as several registry hacks concerning delaying mediasense or DNS-contacting and so on.

       

      After weeks of fumbling I'm quite sure that the problem is hardware related. Intels 4965AGN obviously is not willing to communicate with my domain controller exactly at the time Vista expects it to. Before I tell my customer that I cannot change this I'll give it a last try here: has anyone any intelligent idea for another approach to this?

       

      Thanks for your patience having read that,

       

      Regards
      Tim