0 Replies Latest reply on Nov 15, 2009 10:25 AM by LPG

    DG41RQ BIOS update fail

    LPG

      HI all,

       

      I tried to update my BIOS from the version RQG4110H.86A.009.2009.0108.1005 to the latest version (RQG4110H.86A.0012) using Express BIOS Updates. I run the .exe file, and the process went smoothly, to the point that after the computer restarted it indicated that BIOS update was finished. However, when I checked the BIOS version on the BIOS screen, the version number is still the same as before, which is RQG4110H.86A.009.2009.0108.1005. I don't think that it was updated at all, since my computer just booted straight to my OS Win XP SP3 after it restarted.

       

      So, thinking that it's still not properly updated, I used the other way, ISO Image BIOS Updates. I downloaded the .ISO file and burned it on a CD using ImgBurn. However, when I used the CD, my computer doesn't boot from the CD either and loads directly to the OS. I also tried manually booting to the CD using F10 and I tried burning another CD but still the same.

       

      Any help would greatly be appreciated.