4 Replies Latest reply on Sep 25, 2015 10:39 PM by henrya_intel

    Failure of upgrade to Windows 10 - how to recover ?

    NF

      I closely followed the instructions of Microsoft for the upgrade from 8.1 to 10 (providing the necessary free disk space by the installation of a MicroSD card of 16 GB) and all went smooth - but it took a long time and when the progress had reached 42% I left the computer to run unattended overnight. Next morning I found a 'blue screen' stating: 'Recovery - your PC needs to be repaired. A required device isn't or can't be accessed. Error code 0cx0000225. Press F8 for Start-up options. etc'.

      • I have seen this problem flagged in this and in other forums and I have tried all of the suggested solutions, but to no effect.
      • I have prepared a USB key with the installation media from Microsoft's website and it runs, but none of the repair/recovery options works.
      • I have recovered the MS Windows Product key via the Lazesoft tool and tried that for the 'Install' option of the installation media, but the answer is: 'Do not recognise this product key'.
      • In one of the recovery screens the text is: 'Windows failed to start. A recent hardware of software change might be the cause. File: /windows/system32/halmacpi.dll. Error 0cx0000225. Operating system could not be loaded because the HAL is missing or contains errors.' I have checked the content of the system32 folder and there is a file named halmacpi.dll.

      Any suggestions on getting out of this ??