3 Replies Latest reply on Sep 18, 2015 7:51 AM by DTeacher

    Duplicate display (Clone)


      I have recently bought a new Toshiba Satellite c50-b with intel hd family graphics and i have very weird

      situation that i am in.

      I can duplicate the picture on both of my TV's through HDMI cable but when i connect it to a projector Samsung spl300WX/en

      i cant duplicate the picture. The disconnect projector, extend and projector only are working very well but duplicate doesnt.


      I have tried to put the laptop and the projector with the same resolution but it was all in vain. I have the latest drivers for intel

      through the utility and i tried trough graphic options and to select the clone image where it says from built in display to digital tv

      but it doesnt do anything.


      please help



        • 1. Re: Duplicate display (Clone)

          Here is also a screenshot of the graphic options that i can not select clone screen not working.jpg

          and as you can see i have the extended desktop on the right. When windows comes on it goes straight to extend and i want to duplicate

          because i need this one for teaching purposes.

          built in res.jpg

          digital tv res.jpg



          as u can see from here the built in display and the projector have the same resolution

          • 2. Re: Duplicate display (Clone)



            Thank you for contacting us. According to the information you have posted, could you please do the following for testing purposes:


            Test this with the resolution 1024 x 768 and duplicate it. So far, I think the problem might be related to the frequency of the FPS. However, it is not usual that it works with the TVs, and not the same results with the projector. Please, let me know the advances.




            Best regards,


            • 3. Re: Duplicate display (Clone)

              Thanks for the post faugub_intel . I installed the toshiba system driver and it worked.

              So ill close the thread now.


              thanks for the response.